Showing results for 
Search instead for 
Did you mean: 

Can't send emails

Just joined

I use Thunderbird to download emails to my desktop from the Virginmedia server and to send outgoing mails.  A couple of days ago, I stopped being able to send: I still get mails inward, but can't reply - I just get this message:

Sending of the message failed.
An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Cannot connect to SMTP server (, connect error 10060.

I haven't changed anything.  The inward mail sever ( works, but the outward one (robertpotter - (Default) doesn't.  Any ideas?  I don't know if it's relevant, but I use Windows 11, and it has updated itself in the last couple of days.

I did try the email logging thing mentioned, but the logging file it produced was empty.


Not applicable

I suggested removing your name from the post.

Outbound server format looks wrong. 



Very Insightful Person
Very Insightful Person

In Thunderbird:

  • press Ctrl + Shift + J to show Error Console window
  • go back to main Thunderbird window and try to send yourself an email
  • when message fails to send return to Error Console window and in filter field type mailnews and review content for reason message failed to send, for example due to VM320 error:

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks