Menu
Reply
LilianC
  • 15
  • 0
  • 0
Joining in
591 Views
Message 1 of 6
Flag for a moderator

Can't send emails

after 2 weeks without any emails I thought the problem had been solved on my partner's account. Unfortunately, while he is still receiving emails, as from 3 days ago, he cannot send them. The message he is getting is:

the username or password for SMTP (name) @smtp.virginmedia.com is incorrect.

i have tried changing the password again, but that didn't work. Can you help please?

0 Kudos
Reply
Beth_G
  • 4.8K
  • 276
  • 513
Forum Team
Forum Team
532 Views
Message 2 of 6
Flag for a moderator

Re: Can't send emails

Hi LilianC,

 

I'm very sorry to hear you're having issues again with your partner's email account.

 

From what you said in your post, I assume that you're using a third party email client to access the emails? If so, can you please try removing the account from the app and then adding it back again?

 

Can you also please confirm if you're able to sign in using our webmail?

 

Thanks

 

Beth

Beth
0 Kudos
Reply
LilianC
  • 15
  • 0
  • 0
Joining in
503 Views
Message 3 of 6
Flag for a moderator

Re: Can't send emails

Hi

i tried deleting and adding the account in the iPad mail app to no avail.

he also uses thunderbird on a different computer? Should I try that as well?

im not sure what you mean by your webmail

thanks

0 Kudos
Reply
Martin_N
  • 8.34K
  • 351
  • 510
Forum Team
Forum Team
478 Views
Message 4 of 6
Flag for a moderator

Re: Can't send emails

Thank you for that information. 

Can you please try that as well and let us know how it goes. 

^Martin

0 Kudos
Reply
LilianC
  • 15
  • 0
  • 0
Joining in
467 Views
Message 5 of 6
Flag for a moderator

Re: Can't send emails

I have done that and still can't send.

i have noticed that on myvirginmedia he is able to access and send emails

0 Kudos
Reply
Paul_DN
  • 9.84K
  • 508
  • 991
Forum Team
Forum Team
442 Views
Message 6 of 6
Flag for a moderator

Re: Can't send emails

Hi LilianC,

Thank you for reaching back out and for the update, as you have advised he can send and receive Via My our website it sounds like it may be a device issue, I would advise deleting all the email client on the iPad and reset it again, you can find all the Email settings here ?

If you do need any further help please  do not hesitate to reach back out?

Regards

Paul.

0 Kudos
Reply