Menu
Reply
Forcewielder
  • 14
  • 0
  • 0
Joining in
1,535 Views
Message 1 of 24
Flag for a moderator

Can’t send emails

Does anybody know why I can receive but NOT send Blueyonder emails from my iPhone or iPad when I’m connected to a different router than my own or when I’m using the mast cell signal?

I can only send when I’m connected to my virgin media router at home. All other times I get a username or password incorrect message - which itself is not correct. 

0 Kudos
Reply
Graham_A
  • 18.45K
  • 2.64K
  • 7.78K
Very Insightful Person
Very Insightful Person
1,524 Views
Message 2 of 24
Flag for a moderator

Re: Can’t send emails

The most likely cause is using out of date settings without sending authentication set up.

On you home account the IP address is used with the old blueyonder settings to check that you are sending from a VM account.  This won't work when away from home.

The recommended settings can be found here:

https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438/jump-to/first-unread-m...

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 253
Forum Team (Retired)
Forum Team (Retired)
1,478 Views
Message 3 of 24
Flag for a moderator

Re: Can’t send emails

Hello @Forcewielder.

 

Welcome back to the community page, thank you for posting on here.

 

I am sorry to see that you are unable to send emails.

 

Please can you use the advice given by @Graham_A and let us know how it goes?

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Forcewielder
  • 14
  • 0
  • 0
Joining in
1,468 Views
Message 4 of 24
Flag for a moderator

Re: Can’t send emails

Hi

The settings for the outgoing server as set out in @Graham_A’s advice are as they are on my phone (the only difference is that Authentication on my phone is set at “password” which according to the advice only applies to a Mac). If I turn WiFi off on my phone so I’m relying on the mast cell signal rather than my router I still can’t send emails from my blueyonder account. I have no issues with other accounts.

The port is different from the advice for the incoming mail server on my iPhone but since I can receive emails when not connected to my home router I don’t plan to change it. 

I can’t test what happens on my iPad since I’m at home, it’s not cellular, and I am able to send emails when I’m connected to my home router. 

So what is the solution now?

0 Kudos
Reply
Zach_R
  • 3.47K
  • 115
  • 242
Forum Team
Forum Team
1,462 Views
Message 5 of 24
Flag for a moderator

Re: Can’t send emails

Hi @Forcewielder,

Thank you for giving that advice a try to see if it helps at all.

Can you access the email service via our webmail platform and confirm if the issue remains the same there as it does on your mobile device?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Graham_A
  • 18.45K
  • 2.64K
  • 7.78K
Very Insightful Person
Very Insightful Person
1,457 Views
Message 6 of 24
Flag for a moderator

Re: Can’t send emails

@Forcewielder  Can you confirm that your SMTP server is set to smtp.virginmedia.com rather than smtp.blueyonder.co.uk?

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Forcewielder
  • 14
  • 0
  • 0
Joining in
1,432 Views
Message 7 of 24
Flag for a moderator

Re: Can’t send emails

Hi folks, thanks for your responses. 

Zach - I can send emails successfully from my web-based blueyonder email account. 

Graham - I can confirm that the smtp server on the phone is smtp.virginmedia.com. There are 2 other outgoing servers listed, both labelled as smtp.blueyonder.co.uk. I’ve tried using them but still get the same “username or password incorrect” message when trying to send when connected to the cell rather than the router. 

Allan

0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
1,353 Views
Message 8 of 24
Flag for a moderator

Re: Can’t send emails

Really sorry for the delays in getting back to you Forcewielder, has this been resolved since your last post at all?

 

Rob

0 Kudos
Reply
Forcewielder
  • 14
  • 0
  • 0
Joining in
1,330 Views
Message 9 of 24
Flag for a moderator

Re: Can’t send emails

Hi Rob. No problem but I’m afraid not. I’ve just taken my phone off the router and tried to send an email via the cell but still got user name or password incorrect. Can there be an issue with the way my Apple devices are set up at Virgin?

0 Kudos
Reply
Beth_G
  • 4.8K
  • 276
  • 511
Forum Team
Forum Team
1,294 Views
Message 10 of 24
Flag for a moderator

Re: Can’t send emails

Hi Forcewielder,

 

Sorry to hear you're still having issues with your emails. 

 

Can you please reset your email account password, remove and then re add your email account from your Apple devices and sign in again with the new password? Hopefully that should do the trick.

 

Thanks

 

Beth

Beth
0 Kudos
Reply