cancel
Showing results for 
Search instead for 
Did you mean: 

Can't send email from blueyonder.co.uk address

Whywot4
Joining in

Just logged into my bluyonder.co.uk email after not using it for a few days and found I am unable to send email although I am receiving them. I use eM Client on my Win 11 PC and the standard email app on my android tablet, same issue on both. eM Client gives the error as shown on attached image. Can anyone help, I have not changed any settings?Screenshot 2023-09-07 163644.jpg

 

Thanks

Graham

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @Whywot4 

Thanks for posting and welcome back to the community. Apologies for the email issue, though I can see you've been given some amazing help on this thread already. Have you followed the advice and updated the email client settings? 

This link here should help as well.

For getting a new password for the client, please follow the below advice;

  • Sign in to My Virgin Media
  • Go to Account settings, then Account details.
  • Tap Manage next to Manage your Virgin Media Mail app password under Virgin Media Mail.
  • Then, under Virgin Media Mail app password tap Get password. 
  • Continue the flow and a new secure password will be generated, and the mailbox unlocked.
  • Leave it around 15 minute before trying to access your emails.

Thanks 🙂

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

See where this Helpful Answer was posted

16 REPLIES 16

newapollo
Very Insightful Person
Very Insightful Person

Hi Graham,

Your photo shows you trying to connect to blueyonder.co   and not blueyonder.co.uk

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Thanks newapollo, it is only truncated in the message, the settings appear correctScreenshot 2023-09-07 181959.jpg

Graham_A
Very Insightful Person
Very Insightful Person

@Whywot4  The forum moderator should reject your image as it reveals personal information.

It does show that you are using outdated and insecure settings in your email client.

Check this post for the recommended settings:

https://community.virginmedia.com/t5/Forum-Archive/Email-settings-change/td-p/3369438

You will also need to create an app specific password to use with email clients.

VM have recently changed the log in requirements for accessing VM Mail via third party apps.

If you change the password for the account in My Virgin Media > Account settings > Account details you will not be able to use the new password to access the account via an email client. Email client access now requires an app specific password which can be generated in the MyVM > Account Settings > Account details > Mailbox App password management

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thank you Graham. Before I look into that is this change recent because it was working fine a couple of days ago when I last logged in? I am also receiving  emails just can't send

Graham_A
Very Insightful Person
Very Insightful Person

The recommended settings changes were made several years ago.

The need for a third party username is more recent within the last month.  The need for an app password has been in place for six months or so but is only triggered if you change the account password.

Can you still send and receive when using VM webmail via this link:

https://mail.virginmedia.com/

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Yes, works fine through that link sent to my blueyonder and Google accounts and received 

 

Graham_A
Very Insightful Person
Very Insightful Person

If it's only sending that is failing it may indicate that you have triggered a VM account block.

If you search the email forum you should find posts telling you how to check for specific VM error codes.

Edit try this one: https://community.virginmedia.com/t5/Email/Email-address-blacklisted/m-p/5239806

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Whywot4
Joining in

Screenshot 2023-09-07 193707 copy.jpgThank you Graham, I have just found this error message in notifications on my tablet. (I redacted IP address) haven't tried the link as I am always wary of doing so, can you tell if this is a genuine link?Screenshot 2023-09-07 193707.jpg

Whywot4
Joining in

Bit more research and it appears my IP is blacklisted on spamhaus zen.