cancel
Showing results for 
Search instead for 
Did you mean: 

Can't send e-mail from ipad and iphone

dalek41
Tuning in

Hi everyone,

A few weeks ago my Virgin Media e-mail account stopped sending e-mails via the Mail app on my ipad and iphone.

I have been able to receive e-mails throughout and also have been able to send e-mails successfully from the VM website.

The error message when the e-mail is sent is

    'Cannot Send Mail - No password provided for <email ID>

    Please go to Mail Account Settings and enter a password'

(where <email ID> is my email ID)

The unsent e-mail remains in the Outbox.

My settings included a password which worked perfectly in the past. I have therefore regenerated a VM app password via the website, successfully applied it to the incoming mail server settings (on ipad and iphone) but been unable to apply it to the outgoing mail server settings - in both cases the app is 'verifying' for a lengthy period then says that smtp.virginmedia.com fails to respond.

Using my iphone without my home wifi connection (using mobile data) gives the same problem.

I tried deleting the VM e-mail account from my ipad but have been unable to reinstate it - after input of the Name / Email / Password / Description it attempts to verify for a long period, then says 'Cannot Connect Using SSL'. If I choose the option to set-up without SSL, after a further wait I get 'The SMTP server 'smtp.virginmedia.com' is not responding'.

Looking at similar problems on the forums I have run the 

curl -v smtps://smtp.virginmedia.com -u username:password

 command on my laptop and it indicates .....

Unknown error (0x80092012) - The revocation function was unable to check revocation for the certificate.

All help gratefully accepted!

Ken

 

7 REPLIES 7

用心棒
Very Insightful Person
Very Insightful Person

Issue is due to not being able to check email server's certificate revocation status, i.e. is the certificate valid. This issue cannot be resolve by you / end user and has been flagged to the forum team who are best placed to help further.

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Select Mark as Helpful Answer or 🖒 Kudos to say thanks

Paul_DN
Forum Team
Forum Team

Hi Ken,

Thank you for reaching out to us in our community and welcome back, it has been a while, hope you have kept well, sorry to see you have been facing issues sending Emails Via your iPad and iPhone, so I can try to help I will send you an invite into a private chat, once received please click on the white envelope to accept.

Regards

Paul. 

dalek41
Tuning in

Thanks to both of you. I will reply to Paul as requested.

Ken

Hi Paul, I’m having exactly the same issue. I can receive emails but not send from iPad/iphones. Can you help please? Thanks 

Cheesehead
Tuning in

We have thew same problem here.

I finally got Mail on mac to receive emails from an ntlworld address, but it won't send anything.

This is with a newly generated app password using imap.

If you get a solution could it please be posted on the forum somewhere, thanks.

Hey Cheesehead, thank you for reaching out and I am so sorry to hear this.

I can see you've spoke to the team since about this, did they help at all? 

But have you updated to IOS17 at all? Cheers 

Matt - Forum Team


New around here?

dalek41
Tuning in

Hi everyone,

Following on from my original post, it has taken several weeks of rather ineffective problem resolution attempts by VM Support to resolve the problem.

In case useful to any of you, I (not VM) discovered that the Mail apps on my ipad and iphone worked perfectly well on other WiFi networks (ie when they weren't connected to our home WiFi). It was therefore fairly obvious to everyone except VM support that the problem probably lay somewhere between my VM router and the VM SMTP server. After being asked lots of irrelevant questions by VM Support I asked them for a new router. They (eventually) sent one and, guess what, the problem has disappeared. No-one seems to know exactly why the old router suddenly stopped communicating with the specific VM server but I am sharing this information just in case it's useful to others.

Ken