cancel
Showing results for 
Search instead for 
Did you mean: 

Can receive emails but not sending

Totalmaverick
Joining in

Up until the weekend my emails have been working fine. Now when I try to send an email i get the smtp.virginmedia.com message come up asking me to put my password in, even though it's there i enter the password again and it still doesn't connect.

I have checked to see if i get a smtp server error code using 

curl -v smtps://smtp.virginmedia.com -u username:password

And it comes back with 525 5.7.13 Authentication denied (VM305)

 

I can send emails using the webmail but I prefer to use Outlook or Windows mail.

Can anyone advise me on what I can do next please?

11 REPLIES 11

用心棒
Very Insightful Person
Very Insightful Person

VM305 error code indicates that Virgin Media's SMTP server is denying access to your IP Address because it appears on Spamhaus Block List. To resolve try:

After de-listing is complete confirm send issue is resolved

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Hey @Totalmaverick,

Welcome back to the community and thanks for taking the time to post.
I’m sorry to hear of the issues that you’re having with sending emails at the moment.

Have you been able to follow the advice that @用心棒 has offered in their post? If you have tried this and still getting issues, please let us know and we can get this looked into further.

Regards,

Steven_L
 

LyndonJ
On our wavelength

Hi I'm getting this problem now. Spamhaus say I have probably been unlucky and VM have issued me a IP address that's been blocked before.

How do I resolve this please 

Lyndon

 

 

 

Hi LyndonJ,

Thank you for reaching out to us in our community and welcome, sorry to hear you are unable to send Emails which you believe may be down to the I P address being block, I was able to locate the account with the details we have for you and it looks like you may be using a 3rd party Router, if this is the case can you first try putting ours back into Router mode by performing a Pin Reset, push a pin/ Paperclip in the reset hole while the Router is on and keep pushed in for a full timed 1 minute, once done allow 15 Minutes to settle.

Regards

Paul. 

LyndonJ
On our wavelength

I use my own router because the one you provide isn't strong enough to put WiFi round my home. Can you please confirm that your router uses the same up address in router mode and in modem mode. As the up address is being blocked for sending emails out on port 465.

Msby thanks

LyndonJ
On our wavelength

I have been doing further testing, if I turn my WiFi connection my phone and use my Virgin Mobile phone data it still won't send the email. Sobi must something that has failed your end I would have thought. If I login to Webmail it works fine.

用心棒
Very Insightful Person
Very Insightful Person

AFAIK each Hub mode has unique IP Address assigned.

To check if  mobile network's public IP Address appears on Spamhaus's lists perform the following steps from the device that cannot send:

  1. browse to https://duckduckgo.com/?q=ip&ia=answer and note the Your IP address is value
  2. go to https://www.spamhaus.org/lookup/
  3. enter the Your IP address is value (from step 1) in the Search single IP, domain or hash field and select Lookup
  4. follow the advice offered  as mobile network's IP Address is shared  amongst groups of users of the network it is not feasible to try an clear the issue yourself as the behaviour that led to the listing may be due to other users over whom you have no control

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

LyndonJ
On our wavelength

HiI did all the above prior to coming on here and Spamhaus said I had been blocked. I've tried all sorts of resets and nothing worked. But then would you believe later this afternoon slowly it's all come back to normal. My internet speed has come back to the correct speed and can now send emails. I can put assume Virgin have had a problem and fixed with any communication.

 

用心棒
Very Insightful Person
Very Insightful Person

There have been issues with Virgin Media's Mail service recently but AFAIK none specifically just affect the sending process. It seems more likely that the issue  that caused your IP Address to be blocked was not active on your network for a period of time that has resulted in the block being automatically cleared — regrettably if the cause returns then a block is inevitable. Post back here if issue reoccurs.