Menu
Reply
Graciemac
  • 7
  • 1
  • 1
Tuning in
561 Views
Message 1 of 4
Flag for a moderator

Blueyonder emails not automatically marked as read when opened. Stuck on read

Hi,

Recently I started using WIndows 10. Since then any email I open does not automatically change to read. I have to manually change them to from unread to read. Have looked in settings but can't find anything. Also does anyone know how to stop the checkbox being automatically selected when opening the Mail page?  Just discovered that it appears to be that all my unread messages are now grey and read are black. Look like all my messages are in the unread state.  

All help appreciated.

Thanks

 

0 Kudos
Reply
coenoby
  • 2.15K
  • 300
  • 1.31K
Very Insightful Person
Very Insightful Person
501 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Blueyonder emails not automatically marked as read when opened. Stuck on read


@Graciemac wrote:

.........any email I open does not automatically change to read. I have to manually change them to from unread to read............... Look like all my messages are in the unread state.  


I remember someone having a similar problem a little while ago.

Take a look at my second post in this thread (the one highlighted in green as a helpful answer) and see if that helps at all. https://community.virginmedia.com/t5/Email/Webmail-not-showing-email-as-read/m-p/4679337#M215753 

It sounds the same as what you are describing.😉

Coenoby

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Graciemac
  • 7
  • 1
  • 1
Tuning in
485 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Blueyonder emails not automatically marked as read when opened. Stuck on read

Thanks very much Coenoby.  Worked a treat. Who would believe something so simple!  Anyway, much appreciated. Keep up the good work. 🙂

coenoby
  • 2.15K
  • 300
  • 1.31K
Very Insightful Person
Very Insightful Person
481 Views
Message 4 of 4
Flag for a moderator

Re: Blueyonder emails not automatically marked as read when opened. Stuck on read


@Graciemac wrote:

Thanks very much Coenoby.  Worked a treat. Who would believe something so simple!  Anyway, much appreciated. Keep up the good work. 🙂


I guess it is just a "feature" of VM Webmail.

Thanks for your kind words.   I'll keep on trying. 😀

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply