Showing results for 
Search instead for 
Did you mean: 

Blueyonder IMAP has stopped working

Joining in


Email was working fine on my pc and phone. I added my Blueyonder email to Outlook on another pc and it would not connect to the server.  I couldn't see any reason so I tried changing the password.  Still not working.  Even worse, my Blueyonder IMAP accounts on my main pc and on my Android phone (Google Mail) have stopped receiving and sending emails.  Access via the VM web site is OK.  The error I get is 'cannot access the server'. I have put the new password into all apps.

My IMAP settings are / port 993 / SSL/TLS and / port 465 / SSL/TLS

Any suggestions?


Joining in

Answering my own question:

I saw a response from a similar issue that gave a Terminal script to run to find out more about the failure reason.  The script failed because my password was an input string and it contained a double & (xxx&&xxx).  To get the script to work I changed my password.  The Outlook email then worked (having input the new password). 

Hi @DidYouSeeThat


Thanks for your response


Absolutely great to hear this is now fixed for you! Thank you for the update and I hope you have a great day.



Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Very Insightful Person
Very Insightful Person

Good to read that a change of password solved the issue.

FYI using escape character “\” or single quote around -u argument would have solved issue with running curl command, for example if password was Y54&kpX5g:

curl -v smtps:// -u\&kpX5g


curl -v smtps:// -u ''