Menu
Reply
Jacky2
  • 10
  • 0
  • 2
Tuning in
339 Views
Message 1 of 4
Flag for a moderator

Authentication problems

I'm having problems with one of my 3 email accounts.

5.7.8. Authentication credentials invalid VM300

The other two accounts seem to be OK but I can't edit my details (which look fine anyway - they're the same as the other two accounts apart from the name). 

Grateful for any help as it's now been three days like this and I'm getting desperate!  

Thanks

Tags (1)
0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 560
Forum Team
Forum Team
204 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Authentication problems

Hi Jacky2, 

Really sorry to hear that you're having some issues with the email service, this isn't good. 

I'd also like to apologise for the delay in replying, we have been busier than usual. 

Due to the delay can I ask if this is still an issue for you? 

 

Is this the error you get when trying to do something particular? 

Keep us posted 

Emma_C - Forum Team
0 Kudos
Reply
Jacky2
  • 10
  • 0
  • 2
Tuning in
198 Views
Message 3 of 4
Flag for a moderator

Re: Authentication problems

Thanks for replying, Emma - much appreciated, and no problem about the delay. These are difficult times!

After 3 days I finally got it sorted - the tech team at Virgin apparently did something with the settings, and I also changed all my passwords and linked them back to all the accounts. 

So it seems to be OK now, though it was very stressful at the time!  Sorry, I should have posted that it was working again.

Many thanks, 

Jacky

 

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 560
Forum Team
Forum Team
195 Views
Message 4 of 4
Flag for a moderator

Re: Authentication problems

Ah, I see. 

Good stuff and no worries, thanks for letting us know it has been sorted! 

Emma_C - Forum Team
0 Kudos
Reply