Menu
Reply
NickKingsley
  • 5
  • 0
  • 0
Joining in
1,111 Views
Message 1 of 12
Flag for a moderator

552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

This has started happening to me too in the last 4 days with messages sent from Outlook. Any message with a web link (including my signature block) triggers a 552.5.7.0  error message like that in the subject line. I had a new router installed earlier last week but this problem did not start until three days later. If I log into email through the VirginMedia site the problem is avoided and I also have no trouble with my gmail account.

I have seen responses to others with this problem suggesting it will clear itself in 24 hours, but this has not happened. What is the fix please?

 

0 Kudos
Reply
用心棒
  • 7.63K
  • 842
  • 2.55K
Very Insightful Person
Very Insightful Person
1,083 Views
Message 2 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

As the issue has persisted beyond 24 hours it has been flagged to the forum team who can raise it with the relevant team; be aware it can take them a few hours / days to respond.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

0 Kudos
Reply
Paulina_Z
  • 4.32K
  • 160
  • 327
Forum Team
Forum Team
1,058 Views
Message 3 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

Hi @NickKingsley,

Welcome to our Community Forums! Thank you for your first post, and I'm sorry to hear that you're experiencing some issues accessing your mailbox via Outlook!

Can you let us know if this issue has persisted after yesterday? Are you still having issues with this?

Please let us know so we can help if necessary. 🙂

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
NickKingsley
  • 5
  • 0
  • 0
Joining in
1,051 Views
Message 4 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

Many thanks! We'll see if it is resolved.

 

0 Kudos
Reply
NickKingsley
  • 5
  • 0
  • 0
Joining in
1,049 Views
Message 5 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

Yes, it is still a problem as we speak. Latest failure message is:

Your message did not reach some or all of the intended recipients.

 

      Subject:     RE: Harlsey Estate 1762

      Sent:  13/12/2021 09:27

 

The following recipient(s) cannot be reached:

 

      [name omitted] on 13/12/2021 09:27

            552 5.7.0 SPAM Content Found (VM603) whcGmcWgx9Za5whcHmqKu4

 

0 Kudos
Reply
Paulina_Z
  • 4.32K
  • 160
  • 327
Forum Team
Forum Team
1,028 Views
Message 6 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

Thank you for coming back to us @NickKingsley.

Can you please clarify if this is a Virgin Media email that you're having issues with, or if this is a personal email you're having issues assessing?

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
NickKingsley
  • 5
  • 0
  • 0
Joining in
1,014 Views
Message 7 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

Any email I try to send on my Virgin Media 'blueyonder' email account from Outlook which contains a URL triggers this sort of message. If a message doesn't have any embedded links there is no problem. If I log into my email account through the VirginMedia webmail I don't have a problem. I can also use a gmail account without difficulty. However, Outlook is my preferred email tool and I want to carry on using it. Something has obviously changed in the interface between Outlook and Virgin Media and this needs fixing!

0 Kudos
Reply
Chris_W1
  • 5.75K
  • 249
  • 371
Forum Team
Forum Team
995 Views
Message 8 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

Hi NickKingsley, thanks for the message and welcome to the forums. I am sorry to hear that you are having issues with the outlook and want to get things resolved for you. Would you be able to set it up again here to see if anything changes? - Chris

0 Kudos
Reply
NickKingsley
  • 5
  • 0
  • 0
Joining in
985 Views
Message 9 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

Chris, 

Thanks for the reply. Unfortunately when I go to File - Account Settings I get different dialog boxes to those shown in your guidance, and I have not been able to find equivalent pages which offer me these options.

Nick Kingsley

0 Kudos
Reply
Ashleigh_C
  • 4.17K
  • 167
  • 314
Forum Team
Forum Team
966 Views
Message 10 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) wSCXmZDog9Za5wSCYmpyyM

No problem Nick, thank you so much for letting us know. 

 

I'm going to send you a PM to see if we can get something sorted for you. 

 

Please keep an eye out for the purple envelope in the top right corner of your screen alerting you to a new message. 

 

Thank you.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply