Menu
Reply
TGWAccountancy
  • 2
  • 0
  • 0
Joining in
401 Views
Message 1 of 4
Flag for a moderator

552 5.7.0 SPAM Content Found (VM603) iixwkHengcIlFiiy1ksRMi

Good evening all,

I encountered a very frustrating situation this morning, were all of my email are 'undeliverable', but everything worked perfectly yesterday.

I have received many messages shown below, but the long string of characters at the end does change.

The error occurs on the webmail portal and in Windows 10, Outlook 2013.

Plain text and Rich text seems to work, but HTML always fails.

I really do need HTML, as attachments get lost in long strings of rich text and plain text does not allow attachment.

MESSAGE BEGINS:

Your message did not reach some or all of the intended recipients.

      Subject:    <Redacted>

      Sent: 27/11/2020 19:00

The following recipient(s) cannot be reached:

      '<Redacted>@virginmedia.com' on 27/11/2020 19:00

            552 5.7.0 SPAM Content Found (VM603) iixwkHengcIlFiiy1ksRMi

MESSAGE ENDS.

I live alone and I am currently self isolating in a national lockdown, so emails really are important for me to communicate with family.

Please could you remove whatever "spam" flag is stopping my emails from sending.

I would be very grateful.

Kind regards,

Thomas Webb.

0 Kudos
Reply
用心棒
  • 6.26K
  • 701
  • 2.17K
Very Insightful Person
Very Insightful Person
351 Views
Message 2 of 4
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) iixwkHengcIlFiiy1ksRMi

Is there a repetitive element within your HTML emails that could be triggering the spam filter, for example a signature or URL?

FYI: there is no flag to bypass spam filtering; issue can only be resolved by correcting misidentification or removing elements within email that are triggering spam filter.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
TGWAccountancy
  • 2
  • 0
  • 0
Joining in
314 Views
Message 3 of 4
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) iixwkHengcIlFiiy1ksRMi

Hello,

Thank you for your reply.

Even after removing signatures, URLs, and pictures from the emails they were still rejected.

My emails seem to be working ok now, and after hours of testing I noticed the following:

  • If I create a new email, with completely new content it will send.
  • If I forwarded an email that I created on or before Friday it will bounce.
  • If I copy the whole contents of an old email into a new email and send it, it will bounce.
  • If I copy just the main text of an old email and past as 'unformatted text' into a new email, it will send.

I have no idea why this is the case, but I am able to send again.

0 Kudos
Reply
用心棒
  • 6.26K
  • 701
  • 2.17K
Very Insightful Person
Very Insightful Person
302 Views
Message 4 of 4
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) iixwkHengcIlFiiy1ksRMi

Cause is certainly perplexing but good to read the issue is now resolved.

0 Kudos
Reply