Menu
Reply
Geoff_Brummell
  • 24
  • 0
  • 0
Joining in
983 Views
Message 1 of 55
Flag for a moderator

552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

I am getting the SPAM content rejection regularly when I send messages. Not all the time but typically a number of times a day. This includes new messages, but also bizarrely on replies. So the original message has got through the SPAM filter to me, but I can't send a reply to it.

This is a serious problem. I can't go through 5 or 6 messages a day, trying to find the part of a message that the SPAM filter is complaining about.  Can someone advise or preferrably fix this issue.

0 Kudos
Reply
用心棒
  • 5.96K
  • 670
  • 2.06K
Very Insightful Person
Very Insightful Person
941 Views
Message 2 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

When you find the part of the message that caused the Spam Content warning do you observe trait(s) shared amongst them?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

 

0 Kudos
Reply
Geoff_Brummell
  • 24
  • 0
  • 0
Joining in
928 Views
Message 3 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

It is not Cleese to me although web addresses may be part of the problem. One particular problem is that an email may be allowed through one day and blocked the next with no obvious hangs. 

0 Kudos
Reply
用心棒
  • 5.96K
  • 670
  • 2.06K
Very Insightful Person
Very Insightful Person
921 Views
Message 4 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

The explanation from Virgin Media as to why this occurs is that between receipt and reply their spam filter's data has been updated resulting in the issue seen. Going forward, if a Spam Content warning persists for more than 24 hours then it is unlikely automated updates will correct the false positive. When this happens post here and the forum team will correlate the unique reference shown in the Spam Content error message with the email team to determine the exact cause.

I have flagged your post to the forum team however be aware it can take them a few hours / days to respond.

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
914 Views
Message 5 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

Thanks for the post Geoff_Brummell and welcome to our community.

 

Sorry to hear of the complications with the SPAM filter, is this going to another Virgin Media email or is this to another type of email address?

 

Does this include links etc when you send the messages? 

 

Have you checked your spam filters? 

 

Thanks, Emily.

0 Kudos
Reply
Geoff_Brummell
  • 24
  • 0
  • 0
Joining in
911 Views
Message 6 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

Generally the problem occurs when sending to non-VM email addresses including hotmail and gmail. Often the message is a reply and it seems that the originator signature including web address causes the problem. It can also be attachments pdfs or word documents. 

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
904 Views
Message 7 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

Thanks for confirming and is this when sending from our web-mail as well and not a client/app?

 

If possible can you send me the full header of one of these in a private message so I can query with our internet security team?

 

Thanks, Emily.

0 Kudos
Reply
Geoff_Brummell
  • 24
  • 0
  • 0
Joining in
899 Views
Message 8 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

It's generally when using Outlook on my PC, but I get a different error on my iPhone using apple mail (no password), but some message send OK.

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
894 Views
Message 9 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

Are you able to try send these on web-mail and let us know what this comes back with please?

 

Thanks, Emily.

0 Kudos
Reply
Geoff_Brummell
  • 24
  • 0
  • 0
Joining in
892 Views
Message 10 of 55
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) RyjBkGpj3xz85RyjBkuPIr

It also fails, with the following message :

Message could not be sent to the following recipients: [MOD EDIT: PERSONAL INFORMATION REMOVED] (554 - 554 5.2.0 SMTP602 Message contains Spam Content ;id=SN1BkGl5OMKXXSN1BkTFFI;sid=SN1BkGl5OMKXX;mta=smtp2.tb;d=20201013;t=181917[CET];ipsrc=172.25.160.143;

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply