Menu
Reply
jem101
  • 4.59K
  • 464
  • 2K
Superstar
816 Views
Message 11 of 16
Flag for a moderator

Re: 5.7.0 SPAM Content Found (VM603)

It may seem odd for a communication company, but VM literally have no provision for email based support, literally your only options are via this forum or facing the horrors of dealing with the offshore customer support, and frankly if your issue is anything more complex than 'turn it on and off again' then good luck with that one!

Now you have already found the issue, their outbound filters are taking exception to the link in your signature, for whatever reason. I have to say that honestly, the chances of them finding what the actual reason is and implementing a fix is probably minimal.

Since you have your own website, it probably wouldn't be too much of a stretch to setup your own email domain and transition over to using that, the mail provision that VM supply is really geared for normal domestic use and a sort of 'free' add on for their broadband - if you are expecting the level of support that MS or Google might give you for an outlook.com or gmail account, I'm afraid you will be bitterly disappointed.

0 Kudos
Reply
用心棒
  • 7.92K
  • 879
  • 2.63K
Very Insightful Person
Very Insightful Person
799 Views
Message 12 of 16
Flag for a moderator

Re: 5.7.0 SPAM Content Found (VM603)

You will need to wait for the forum team who are already involved in this thread to respond with an update.

FYI such false positive issues have been resolved successfully by the forum team however they do take a few days / weeks;

Are you able to post the URL of your website here; if not wait for the forum team to request?

0 Kudos
Reply
Kath_F
  • 34.13K
  • 1.31K
  • 2.77K
Forum Team
Forum Team
790 Views
Message 13 of 16
Flag for a moderator

Re: 5.7.0 SPAM Content Found (VM603)

Hi v_flashpoint, 

Thanks for coming back to us on this one and apologies for the delay. We do answer threads in order but as the Community is primarily community based, replies from us can take a few days. 

I have sent you a private message requesting some information so we have it all in one place and will forward this over to the postmaster once I have your reply. 

Thanks,

Kath_F
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Kath_F
  • 34.13K
  • 1.31K
  • 2.77K
Forum Team
Forum Team
783 Views
Message 14 of 16
Flag for a moderator

Re: 5.7.0 SPAM Content Found (VM603)

Hi v_flashpoint,

Thanks for coming back to me with the extra information via private message.

I have forwarded this over to the relevant teams for them to take a look at. As it stands there is no SLA times for them coming back to us but as soon as I have any updates I'll pop back here to let you know. 

Apologies for the inconvenience once again.  

Thanks,

Kath_F
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


v_flashpoint
  • 8
  • 0
  • 0
Joining in
756 Views
Message 15 of 16
Flag for a moderator

Re: 5.7.0 SPAM Content Found (VM603)

Just to update the thread, I'm now able to send emails again, as the link has (presumably) been removed from the spam filter. Unfortunately, in order to get the ability to send my signature back, I did end up being locked out of my inbox for 24 hours, as seemingly my account ended up being manually locked for suspicious activity - something which seemingly only happened after I reported my issues.

With a generic error in Thunderbird, and a misleading message in webmail that just said to try again in an hour (as though this was a temporary outage, not a manual lock), I think it's fair to say there's a few things that could be improved about the process. But all's well that ends well - thanks to Kath and the rest of you who replied for pointing me in the right direction.

0 Kudos
Reply
veryolduser
  • 28
  • 0
  • 8
On our wavelength
440 Views
Message 16 of 16
Flag for a moderator

Re: 5.7.0 SPAM Content Found (VM603)

Same issue. I get blocked every other month until I change my password.

0 Kudos
Reply