Menu
Reply
spgray
  • 2.39K
  • 139
  • 338
Problem sorter
222 Views
Message 21 of 24
Flag for a moderator

Re: ARRANGEMENT Re: spelling checker in posts

google chrome is not "dodgy with windows 10". we use it exclusively with windows 10 and have zero issues.
windows has never "blocked" google chrome.

i don't know where you are getting your "facts" from but they seem to be nonsense.

-----------------------------------------------------------

My Broadband Ping - spgray

newapollo
  • 4.87K
  • 794
  • 1.12K
Superstar
212 Views
Message 22 of 24
Flag for a moderator
Helpful Answer

Re: ARRANGEMENT Re: spelling checker in posts


@ALF28 wrote:

    google chrome has always been dodgy with windows 10, and at one time would not work at all, some time back as windows used to block it.


You probably had Windows 10 S, a version of Windows streamlined for security and performance, which does not allow installing 3rd party applications, such as Chrome as it's not available via Windows Store.

You would have had to go into the settings and switch to Windows 10 Pro so you could download programs (eg Chrome) and applications that weren't available from the Windows Store. 

That's what I had to do when I bought my sister a laptop for Christmas last year. It was a bargain and switching to full Windows 10 was easy and painless.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
ALF28
  • 791
  • 13
  • 85
Well-informed
183 Views
Message 23 of 24
Flag for a moderator

Re: ARRANGEMENT Re: spelling checker in posts

Thanks for the last two  replies  (red line now working on chrome, hub settings issue I think)

CHROME ON WINDOWS- has had some issues-

https://www.forbes.com/sites/gordonkelly/2020/06/19/google-confirms-serious-new-problems-for-chrome-...

Today tried both chrome and edge on two different laptops

 

EDGE-

no spell checker either laptop, and one laptop edge will not log into community website -(says wrong password every time)

have messed on on with browser settings, still does not spell check, possibly since edge was updated???

CHROME-

I may have got spell checker working on both laptops by changing setting on hub3 to allow fragmented packets, may have been blocking spell checker which only worked randomly before and browser setting unlikely to be   responsible as I tried every combination.

Perhaps I need a hub reset to sort this , I will try resetting edge again to default settings.

So as other's  have confirmed chrome , firefox and  waterfox should all work with red line spell check, not sure about edge though seems to be behaving strange lately.

The windows S computer already was  switched to windows 10 pro thanks.

 

 

 

 

 

 

 

 

 

0 Kudos
Reply
ALF28
  • 791
  • 13
  • 85
Well-informed
143 Views
Message 24 of 24
Flag for a moderator

Re: ARRANGEMENT Re: spelling checker in posts

edge-could this be the issue- some progress.

got red line working, something to do with English language has to be set.

Gave me a warning dictionary not downloading -firewall but I must have done something red line working at the moment

Check spelling
Enable spellcheck

English (United Kingdom)

 
English (United Kingdom, Oxford English Dictionary spelling)

Check with your network admin to see if a firewall is blocking downloads from Microsoft servers.

0 Kudos
Reply