Menu
Reply
Samantha1231
  • 1
  • 0
  • 0
Just joined
329 Views
Message 1 of 3
Flag for a moderator

Youtube HELP!

When the Youtube app is opened on virgin tv, it just shows a loading sign and doesn't open the app, the only way i figured out how to open it was from the features at the top of the home screen however that is no longer there so i have no way of accessing the app, i have done 3 connection tests and they haven’t changed anything (everything has a tick and says its working perfectly fine) all other apps like netflix and such are working and i am not sure what to do, the box is connected by ethernet if that helps any. I have never had this problem before Any help would be appreciated. thank you 

0 Kudos
Reply
Graham_A
  • 16.54K
  • 2.32K
  • 7.07K
Very Insightful Person
Very Insightful Person
301 Views
Message 2 of 3
Flag for a moderator

Re: Youtube HELP!

Odd one, I have been using the YouTube app without issue today on my V6 box.

I would normally suggest logging out of YouTube and then reconnect to your account via the VM TV box. However, if you can't reach the settings area not sure how you do this.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ginger_Overlord
  • 24
  • 0
  • 1
Tuning in
212 Views
Message 3 of 3
Flag for a moderator

Re: Youtube HELP!

Hi,

I find that occasionally, Youtube won't load. The only way around this for me is to physically turn your box off and on again so it reboots. After this Youtube is fine.

Cheers,

GingerOverlord

0 Kudos
Reply