Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
316 Views
Message 1 of 5
Flag for a moderator

New Customer - Installation/ set-up

Hi All,

I had an engineer attend my property today and install my broadband/TV/landline, I was just wondering whether anyone else didnt get provided with a HDMI cable or get the 213mbps that they have signed up for?

My engineer decided to use the SKY HDMI cable that I put to a side with the Sky box to pack away to return and 'left' the other in his van. He also told me at 1pm after I called him to say that I am only getting between 6mbps-30mbps in my upstairs office that he will return with the HDMI and also a WIFI booster to see if that solves the issue, if not then he would relocate the hub as I am currently working from home.

The time is now 16:24 (4:24pm) and the engineer (James 23218) hasn't returned a single one of my calls or voicemails. I am very annoyed at this level of service on day 1, I have also been in a queue to customer services for 30 minutes. 

Has anyone else had similar issues and what did you do to get these problems resolved? Im hoping that these forums are moderated and another engineer that is qualified in his field can come make good FOC, alternatively I want out of my contract.

Mike.

 

0 Kudos
Reply
Highlighted
  • 15.83K
  • 1.79K
  • 3.68K
Very Insightful Person
Very Insightful Person
264 Views
Message 2 of 5
Flag for a moderator

Re: New Customer - Installation/ set-up

Just to point out that the internet speeds quoted by ALL providers are for DIRECTLY WIRED connections only, not WiFi. Wireless signals can be affected by the construction of your house, the electrical equipment & pipework, & also conflicting signals from neighbours hubs. As a result nobody will guarantee these.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 41
  • 3
  • 6
Dialled in
228 Views
Message 3 of 5
Flag for a moderator

Re: New Customer - Installation/ set-up

Hi Mike

Try and do a speed test on the internet from the computer i use Speediest.co.uk i think as i use app that might give you a guide as to what is the problem and as for the HDMI cable they are using HDMI2 cables witch i don't think any of the others are using and also this could cause issues.

Can i ask how many floors up is your office from your hub?

I use the chat online you need to wait 24 hours at most but if you have VM app on phone or tablet they send you a notify you on there when they have replied and they can help to some extent, if you don't get any where email the CEO of VM and they tend to get things done quicker but due to covid19 they are working from home as you are.

Hope this helps
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
225 Views
Message 4 of 5
Flag for a moderator

Re: New Customer - Installation/ set-up

Thanks for getting back to me. 

 

The engineer has since dropped a booster off and also the hmdi. The booster has made the connection in my office a little better, ranging from 13 to 60mbps now. Still isn't great however it's better than it was. My office is 1no floor above the router

 

Regards

0 Kudos
Reply
Highlighted
  • 41
  • 3
  • 6
Dialled in
213 Views
Message 5 of 5
Flag for a moderator

Re: New Customer - Installation/ set-up

it does not seem right to be running that low as our house has blue brick witch is a nightmare to get a connection but getting speeds 29mps on the VM hub and get 109mps on our internal network both are wifi speeds and using apple computers so hopefully yours should go up if not can you use ethernet cable to link in to extender and computer as this will give you the speed that you are getting to the hub.

Hope this helps.
0 Kudos
Reply