Menu
Reply
Vilusious
  • 4
  • 0
  • 0
Joining in
1,190 Views
Message 1 of 9
Flag for a moderator

Naughty Stuff

Ive been with Virgin Media for some 9 years. And they gave me a very good deal when I renewed my contract.

its not illegal to watch, legal porn, yet after a couple of weeks of my new contract,I noticed that every time I try to watch a stream, mostly from the tube sites that many of you will know, the stream buffers and goes into slow motion. This happens at full screen. If i minimise the stream, all is ok. This is not fair. I’ve read many reports that Virgin does this as a form of censorship. 
If the powers that be are reading this, please reset my freedom of viewing such material. 
I have tried different browsers. Chrome, Safari, Aloha, but the same thing happens. 
Has anyone else experienced this?

Im simply a single man living alone and don’t want this kind of backdoor censorship, if that is what is occurring. 
Hope you can help. Many thanks. 
I hope Virgin are not censoring me through the back door 
Have anyone else experienced this? 
Freedom to watch what we like without censorship. Chris. 

0 Kudos
Reply
Graham_A
  • 16.11K
  • 2.25K
  • 6.88K
Very Insightful Person
Very Insightful Person
1,163 Views
Message 2 of 9
Flag for a moderator

Re: Naughty Stuff

This is extremely unlikely to be anything to do with censorship by Virgin Media.

Much more likely to be down to the bandwidth and quality of the steam you are watching and/ or the way you are connecting to the feed, e.g direct connection via ethernet to your VM hub or via WiFi or perhaps through a VPN which can often reduce connection speed.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Vilusious
  • 4
  • 0
  • 0
Joining in
1,098 Views
Message 3 of 9
Flag for a moderator

Re: Naughty Stuff

The odd thing is when I renewed my contract, it was 0k for a few weeks then the problem suddenly kicked in. Most of the time, I use my tablet and it only occurs when viewing said content, nowhere else, eg. You Tube or Twitch. 
I can try my PC which is hard wired to the internet, then use it with WiFi, I can see what happens then. 
Thank you for your reply, Chris. 

0 Kudos
Reply
Gareth_L
  • 6.08K
  • 371
  • 654
Forum Team
Forum Team
1,095 Views
Message 4 of 9
Flag for a moderator

Re: Naughty Stuff

Hi Vilusious

Can you please lest us know how the hardwired test goes 

Gareth_L

0 Kudos
Reply
Vilusious
  • 4
  • 0
  • 0
Joining in
1,073 Views
Message 5 of 9
Flag for a moderator

Re: Naughty Stuff

Will do.  Will test it tomorrow afternoon. I’m on at late at work today and early tomorrow, not much time for rest but I will test this. 

0 Kudos
Reply
Gareth_L
  • 6.08K
  • 371
  • 654
Forum Team
Forum Team
1,064 Views
Message 6 of 9
Flag for a moderator

Re: Naughty Stuff

Thanks Vilusious

I will look forward to your reply 

Gareth_L

0 Kudos
Reply
Gareth_L
  • 6.08K
  • 371
  • 654
Forum Team
Forum Team
988 Views
Message 7 of 9
Flag for a moderator

Re: Naughty Stuff

Hello Vilusious

Quick message just to check on how things are 

Gareth_L

0 Kudos
Reply
Vilusious
  • 4
  • 0
  • 0
Joining in
569 Views
Message 8 of 9
Flag for a moderator

Re: Naughty Stuff

Sorry to taking so long for updating you guys. I’ve since discovered that the problem seems to be with the quality of the stream I am watching. I have no slow motion playing back on all speeds, eg, 1080p 480 etc. It only happens when I playback at a stream of 720p, very odd.

Furthermore, it only happens on my iPad 12.9 pro  I’ve watched the same video on my iPad 9.7 and there is no problem  I have tried resetting the iPad but the problem persists. It’s not a deal breaker, just a nuisance and would be interested to know what the issue is. 

Thanks you listening out guys, Chris  

 

 

 

 

 

0 Kudos
Reply
Roger_Gooner
  • 6.52K
  • 472
  • 1.13K
Legend
552 Views
Message 9 of 9
Flag for a moderator

Re: Naughty Stuff

Do you have the problem with both the YouTube app and a browser?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply