Menu
Reply
michrome
  • 12
  • 0
  • 0
Tuning in
3,043 Views
Message 1 of 4
Flag for a moderator

Is there a delay on new posts?

I just created my first post but can't see it listed and can't reply to it to add more info. Testing a second here.

0 Kudos
Reply
michrome
  • 12
  • 0
  • 0
Tuning in
3,042 Views
Message 2 of 4
Flag for a moderator

Re: Is there a delay on new posts?

How odd. I can reply to this post just fine. But not the other one. 🤷

0 Kudos
Reply
Graham_A
  • 18.18K
  • 2.58K
  • 7.68K
Very Insightful Person
Very Insightful Person
3,037 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Is there a delay on new posts?

@michrome  Welcome to the Community.  It is possible that the 'missing' post has been caught by the Forum spam filter due to the links contained in it.  If the Community Moderator is happy with it the post should appear in due course, however this may not be until tomorrow.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

michrome
  • 12
  • 0
  • 0
Tuning in
3,029 Views
Message 4 of 4
Flag for a moderator

Re: Is there a delay on new posts?

Thanks @Graham_A

I'm sure that's what's happened as it included a link to my router, thinkbroadband and a screen grab. I've doubled-posted it now, too, breaking all the forum protocols. 😀

0 Kudos
Reply