Menu
Reply
  • 26
  • 1
  • 0
davidwogg
On our wavelength
122 Views
Message 1 of 3
Flag for a moderator

tv service taking ages to boot up

We have a vbox . It is now taking up to 20 minutes for the tv to come on - says your digital tv service will start shortly.

 

This is after re booting the TV set up as well

 

This seems an excessive time to wait - is it normal or is there a fault?

 

0 Kudos
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
101 Views
Message 2 of 3
Flag for a moderator

Re: tv service taking ages to boot up

That does seem a long time for a reboot. Even a TiVo does not take that long. 

Could be due to weak signal causing the slow boot up time. 


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
75 Views
Message 3 of 3
Flag for a moderator

Re: tv service taking ages to boot up

Hi davidwogg

 

I'm really sorry to learn about the problems you're experiencing with your set top box at the moment, hopefully it's not still booting up!

 

I've been able to take a closer look at this from our end for you and we are detecting some issues, which I'd like to arrange for someone to take a closer look at, if you're available.

 

I've sent you information regarding this in a private message, you can view the message by clicking the red envelope on the top left of this page.

 

Sorry again for the inconvenience this has caused, we'll get it sortedMan Happy

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos