Menu
Reply
  • 1
  • 0
  • 0
IGR1
Joining in
153 Views
Message 1 of 2
Flag for a moderator

sudden loss of tv signal

I have broadband cable with good reception and until recently, no issues - but in the last couple of weeks after about 20-30 minutes of use, I lose the TV picture with the TV screen just saying "no signal". Occasionally, whilst in its in this state, I can still press the red button to get text news, but after a further 5 mins or so, the text goes too, leaving just the black screen with "no signal" message.

I've switched off and on/rebooted, checked cable connections etc. Finally, I replaced the high speed HDMI cable with a scart lead from the set-top box to TV and all is well.

However, that just leaves me with the suspicion that either the HDMI cable is faulty (but why would the fault occur after 20 mins of use, or, more likely, that something within the box is going. Box and HDMI cable are only about 6 months old - so, Virgin tech squad, is it the box that needs replacing?

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
104 Views
Message 2 of 2
Flag for a moderator

Re: sudden loss of tv signal

Hi IGR1,

A warm welcome to our community Smiley Happy

I'm sorry to hear that you have 'no signal' on your channels through HDMI.  I will be happy to have a look at this for you.

I have taken a look at your box remotely and there are signal problems that need fixing.  To get this sorted I will arrange for an engineer to call round and fix this for you.

I will send you a private message with details of the appointment, look for the envelope icon above.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos