Menu
Reply
  • 1
  • 0
  • 0
zzalsar1
Joining in
85 Views
Message 1 of 2
Flag for a moderator

Waiting since October 2016 for a repull

I've been waiting since October 2106 for a repull outside my house.

Virginmedia helpdesk told me its been done...but it hasnt.

A VM engineer visited my house initially and told me he would order a repull but that it would be held up probably for a couple of weeks by council permissions.

In December a VM van with two men in it came and had a look and said they couldnt do it because of the council but they made a blue arrow mark on the front wall.

A call to the VM helpdesk tells me they have closed my case and consider it to be complete...but no new cable has been installed. The pavement and wall are in pristine condition and the TiVO service is still unusable in that it takes 10-30 seconds for each menu change to react when you are within menus concerning recorded programmes.

Anyone from VM willing to update me ?

 

0 Kudos
Reply
  • 7.25K
  • 304
  • 519
Forum Team
Forum Team
56 Views
Message 2 of 2
Flag for a moderator

Re: Waiting since October 2016 for a repull

Hi zzalsar1,

 

Welcome to the Community!

 

Really sorry to hear you're still having trouble with your services.

 

I've located the account and I can see the order for the cable repull has been closed down as 'completed'. I'd like to arrange for one of our field technicians to come out and check this for you.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply