Menu
Reply
  • 1
  • 0
  • 0
PKVL
Joining in
96 Views
Message 1 of 2
Flag for a moderator

V+ HD Box will not re-boot (Samsung version)

We upgraded to Tivo around 18m ago but kept our old V+ HD box and had it connected (by the visiting Virgin engineer) in one of the bedrooms.

Due to some work in the house, our electricity was turned off/on a few times over the weekend. The Box will now not re-boot: there is power to it and we have got it to the "STOP" message on the front but it will do no more (no matter how long we leave it).

It has been powered off via the switch on the back and via the power source/mains - neither works.

The Tivo box is still working fine.

Any ideas please? 

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
57 Views
Message 2 of 2
Flag for a moderator

Re: V+ HD Box will not re-boot (Samsung version)

Hi there PKVL, 

I'd like to take this opportunity to welcome you to the forums, and say that I'm really sorry to hear that your V+ box has given up the ghost, and I'd love to help you out. 

I've done some testing from this end and can see some issues, so I'd like to arrange a technician to call out and take a closer look at things for you. 

I've sent you a private message in order to get the wheels in motion, please look to the top right of this page where you'll see a purple envelope icon, click on this and you'll see my message. 

Many thanks and apologies again. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos