Menu
Reply
  • 4
  • 0
  • 0
slamdunc83
Joining in
192 Views
Message 1 of 2
Flag for a moderator

V+ Box Picture and Sound Break Up

Hi all, Having issues with picture pixelation and sound break up. Struggle to get a decent viewing on any of the HD channels, but also experience this on Sky One, Watch, Comedy Central and others. Checked the "tech stuff" and see no Post RS Errors but, having run the DTV Medic, got an error on the RF Tests: Remove some attenuation and / or Cable Simulator Tuner 1: RF Tests High = Low (test failed) Any clues people? Thanks

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
162 Views
Message 2 of 2
Flag for a moderator

Re: V+ Box Picture & Sound Break Up

Hi Slamdunc83,

 

Welcome to the Community, it's really great to see a new face among us all here Smiley Happy

 

I'm sorry to read about the V+ picture and sounds break up when watching yours shows and content, that's not the best. 

 

I've been interested to find out the root cause here and my suspicions were to do with some downstream power level issues. thank you for the bits of information so far, after running my tests it looks like my initial gut feeling was correct and you'll need an engineer.

 

I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Stay in touch and have a great day.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos