Menu
Reply
  • 45
  • 1
  • 2
scotslass44
Dialled in
93 Views
Message 1 of 2
Flag for a moderator

Keep losing my HD channels

Just what is going on with the TV?? Everytime I'm watch say ITv4hd it starts to scramble and I get that error code that starts with the number 3?? I've restarted boxes but its still happening. Also since upgrade to Vivid200 my internet connection is all over the place!! I had no bother when I was on 152mbps so why now?? Would appreciate a reply thanks as I'm getting fobbed off on the telephone!! I've been with VM14YRS think I deserve some proper truthful answers!!
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
71 Views
Message 2 of 2
Flag for a moderator

Re: Keep losing my HD channels

Hi scotslass44,

 

Thanks for coming by Smiley Happy

 

I'm sorry to hear that you're getting picture issues on ITV 4 HD and that you're getting poor connection issues with the Broadband.  

 

I'll be happy to help check this out for you.  I have connected to your box remotely and currently all looks fine signal wise. 

 

In relation to your Broadband connection I have taken a look there also and so far all looks fine with the signal also but more checks are required for this.  These issues are most likely related anyway, I would like to arrange for an engineer to call out and get this fixed for you.

 

Regarding the Broadband service, it's worth dropping a line to one of our Broadband Team so they can carry out full checks for you and if any action required is need other than an engineer then they can get it sorted for you.  

 

I will send you a private message with details of the next steps.  (Look for the envelope icon above)


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos