Menu
Reply
  • 1
  • 0
  • 0
cmjio
Joining in
128 Views
Message 1 of 2
Flag for a moderator

Volume: Pairing Lost

Hi all, Had our install complete for the V6, and mighty impressed so far.  On attempting to programme the remote for volume control, it succeed finding the code and volume worked. On putting box into standby and coming out of standby a few hours later the controller volume no longer works.

Anyone have any tips for getting this to remain programmed. 

0 Kudos
Reply
  • 20.24K
  • 732
  • 1.51K
Forum Team
Forum Team
86 Views
Message 2 of 2
Flag for a moderator

Re: Volume: Pairing Lost

Hi cmjio,

 

Thanks for your post and a huge welcome to the Community Smiley Happy 

 

The first thing to try would be to re-pair the remote to the V6 Box. To do this follow these steps: 

 

1. Go to Home > Help & Settings > Settings > Devices > Remote Control Pairing.

2. Press and hold the Info button for 7 seconds until the light at the top of the remote goes solid green then flashes green twice.

 

If that doesn't work then it looks related to a possible known issue. 

 

NKE00008484: V6 (Remote not responding): The box no longer responds to key presses from the remote control, 

 

Usually a reboot resolves this so if it's not then we may well need to look at a replacement. 

 

Try the tips here first as well: Fix Virgin TV Remote Problems

 

If you're still having an issue after doing this, give the team a call on 150 / 0345 454 1111 and they'll be able to help. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply