Menu
Reply
  • 18
  • 0
  • 0
RickW
Joining in
8,228 Views
Message 1 of 71
Flag for a moderator

V6 remote control intermittently unresponsive for minutes at a time

Hi Folks

Got a V6 box in Tues this week and use the remote in paired mode (which took several attempts but eventually it paired), and it suffers from not working for a couple of minutes randomly then seems to spring back into life for anywhere between several minutes to several hours without fault. It is really frustrating as nothing should be interfering and when it works it's fine but when it doesn't it is the most frustrating thing to encounter! It seems that when it isn't working you still get the light on the remote acknowledging that a button has been pressed but the light on the V6 box doesn't flicker to register receipt of a command.

Haven't tried using in IR mode as that's not how I intend to use it and I don't want to have the pot luck approach to it pairing back up again. I have replaced the batteries in case they caused the problem but it made no difference.

Any ideas/help appreciated

Thanks

Rick

 

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
8,220 Views
Message 2 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Do you have any other RF devices in the house?

Baby monitor, for example?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 18
  • 0
  • 0
RickW
Joining in
8,208 Views
Message 3 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Nope - there are no other devices that could be interfering with it

0 Kudos
Reply
  • 21.36K
  • 794
  • 1.58K
Forum Team
Forum Team
8,176 Views
Message 4 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Hi RickW, 

 

Thanks for your post and apologies to hear you're having an issue with the remote control not functioning correctly. 

 

Next time you get the issue, try rebooting the V6 box. This should help restore the connection from the V6 box to the remote control.

 

If you are still having an issue, come back and let me know.

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 3
  • 0
  • 0
LilMissyMoo81
Joining in
8,164 Views
Message 5 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

I've been having the same problem, the box was installed Saturday (14th) and I've already rebooted the box twice

0 Kudos
Reply
  • 19
  • 0
  • 2
digitalmad
On our wavelength
8,164 Views
Message 6 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

The smaller V6 ( TiVo ) remote needs to be linked/ paired to the box after first install ...

Press the Home button > then go to settings > then Devices then > Remote Control Pairing and follow the text onscreen text.

If you still have the trouble check that you are not using any Bluetooth item next to the box or remote as it how the remote works.

Check that batteries are new and in place and are loose in the Remote ?

If you still have trouble then phone VM for a replacement as V6 remote has been shown to have the odd trouble...

If you have older TiVo remote it will work with the new V6 box , there are only few changes made from the two TiVo remotes....

1) two buttons gone are text & enlarge screen which were on each side of OK button.

2) Mute button moved next to record button in between thumbs .

3) back button added to new remote

4) Slow key reshaped and name removed .

5) Search button added.

hope this is of help????

 

 

0 Kudos
Reply
  • 18
  • 0
  • 0
RickW
Joining in
8,149 Views
Message 7 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Thanks but rebooting the box makes no difference for two reasons:-

1) It hasn't lost the connection as the remote stops and restarts working with no intervention therefore the pairing connection is maintained by the v6 box

2) I did reboot and it had no effect

I think a replacement remote is probably worth pursuing

Thanks

Rick

0 Kudos
Reply
  • 3
  • 0
  • 0
LilMissyMoo81
Joining in
8,147 Views
Message 8 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

same here, the remote is definitely paired and rebooting makes no difference

0 Kudos
Reply
  • 3
  • 0
  • 0
LilMissyMoo81
Joining in
8,141 Views
Message 9 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

The issue seems to be getting worse for me but I'm thinking it could be a wiring issue (or similar). I put in new batteries, just to be sure I'd covered all bases and noticed that if I pushed up against them the remote worked, popped the cover back on, remote stopped working, so trial an error finds that when the remote isn't working either pushing against the batteries or squeezing the remote at the sides of the keypad provides a temporary fix

0 Kudos
Reply
  • 21.36K
  • 794
  • 1.58K
Forum Team
Forum Team
8,105 Views
Message 10 of 71
Flag for a moderator

Re: V6 remote control intermittently unresponsive for minutes at a time

Hi guys, 

 

Thanks for your posts Smiley Happy 

 

Checking things out today, this looks related to a possible known issue. 

 

NKE00008484: V6 (Remote not responding): The box no longer responds to key presses from the remote control, 

 

Usually a reboot resolves this so if it's not then we may well need to look at a replacement. 

 

Try the tips here first: Fix Virgin TV remote problems

 

If you're still having an issue after doing this, give the team a call on 150 / 0345 454 1111 and they'll be able to help. 

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply