Menu
Reply
  • 4
  • 0
  • 0
smarri
Tuning in
2,124 Views
Message 1 of 62
Flag for a moderator

V6 Netflix App not working

Hi there, I have just had the new V6 box installed. So far I am loving the speed of the interface, so much faster than the old Tivo box!

However, I am currently unable to access the Netflix app (or the Youtube app). Every time I try to load it, it gives me the message "Application is loading. Netflix is loading onto the TiVo box. Please wait a moment and try starting Netflix again. (V312)"

Having searched the forum, this seems to be a common problem that people are having. Does anyone have any advice, as I would really like to get Netflix working. I have tested it with the iPlayer app and that works just fine. I also was running my own router in modem mode. I have put the superhub back into router mode and swapped the cables over and the problem is still occurring.

Many thanks, Simon.

 

 

0 Kudos
Reply
  • 6
  • 0
  • 0
flamingodan
Joining in
2,069 Views
Message 2 of 62
Flag for a moderator

Re: V6 Netflix App not working

I have exactly the same problem. I thought it was anything played in 4k was the culprit, now its just anything. I just get a generic cannot play title please try later. I have tried everything you have mentioned to try and sort it!

I used to have the 25% loading issue with UHD content on my Samsung TV... I was under the impression that I wouldn't be having these issues again! Oh well!

I will try calling Netflix to see if they know what the issue is. I don't hold out much hope, the last time I had these problems, they said you connect fine, contact your ISP... Contacted Virgin and they said it was Netflix! Great!!!

0 Kudos
Reply
  • 20.28K
  • 735
  • 1.51K
Forum Team
Forum Team
2,061 Views
Message 3 of 62
Flag for a moderator

Re: V6 Netflix App not working

Hi Simon, 

 

Thanks for your post and apologies to hear you're having an issue with this error. 

 

When you put the hub in Router mode, before trying again did you reboot the hub? If not then you would need to do this. 

 

As well as this, our team have been making some changes in the background so if you can reboot the hub as it is, this should help.

 

Come back and let me know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 20.28K
  • 735
  • 1.51K
Forum Team
Forum Team
2,036 Views
Message 4 of 62
Flag for a moderator

Re: V6 Netflix App not working

Hi flamingodan, 

 

Thanks for your post and apologies to hear that your Netflix isn't working. 

 

Just to double check, are you also getting the same V312 error code or a different one?

 

Let me know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 6
  • 0
  • 0
flamingodan
Joining in
2,004 Views
Message 5 of 62
Flag for a moderator

Re: V6 Netflix App not working

Will check the error code at the weekend...I suspect it could be that I have the router in modem mode and it hasn't been set up correctly, another post I have spotted that highlights the same issue. Will try at the weekend and let you know.

Thanks!
0 Kudos
Reply
  • 20.28K
  • 735
  • 1.51K
Forum Team
Forum Team
1,985 Views
Message 6 of 62
Flag for a moderator

Re: V6 Netflix App not working

Hi flamingodan, 

 

Thanks for coming back to me on this. 

 

If the hub is in Modem Mode, just try it in router mode. Then reboot and try again with Netflix. If it works, put the hub back in to Modem mode and see what happens then. 

 

Keep me posted. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 37
  • 0
  • 2
Vfr800a8
On our wavelength
1,951 Views
Message 7 of 62
Flag for a moderator

Re: V6 Netflix App not working

It's a DNS issues. Set the router DNS to 198.168.4.100 and 194.168.8.100. Reset your router and then the Tivo box and it works absolutely fine.

It works in Modem mode fine so you don't need to do all the resets to standard mode on the router.  You can also set the DNS to your preferred provider once you are sorted!

0 Kudos
Reply
  • 64
  • 1
  • 7
Nialli
Dialled in
1,946 Views
Message 8 of 62
Flag for a moderator

Re: V6 Netflix App not working

That hasn't worked for me - added the two settings, rebooted the router, same error, rebooted the V6, still no Netflix, same error message as before (V312)

0 Kudos
Reply
  • 37
  • 0
  • 2
Vfr800a8
On our wavelength
1,942 Views
Message 9 of 62
Flag for a moderator

Re: V6 Netflix App not working

Sorry, typo on my part.  DNS settings are194.168.4.100 194.168.8.100.

0 Kudos
Reply
  • 64
  • 1
  • 7
Nialli
Dialled in
1,932 Views
Message 10 of 62
Flag for a moderator

Re: V6 Netflix App not working

Sadly, still not working for me.

 

0 Kudos
Reply