Menu
Reply
  • 8
  • 0
  • 2
UK_Guy
Tuning in
220 Views
Message 1 of 2
Flag for a moderator

(V312) error loading Netflix

Like a number of other users out there, I'm getting this error

Had my new T6 installed yesterday, spent several hours trying to fix it myself after wasting 5 phone calls to tech support.

Have tried:

Ensuring DNS is set to default VM ip, 

Switch WebSafe& virus protection on, off and back several times.

Turning box off for 10 mins and back on 5 times

Going into Help, Settings, Network, Connect to Virgin Media…

Still no Netflix

iPlayer is fine in HD & Beta UHD, get 150Meg on SpeedTest, both my Mac & Sony BluRay get Netflix with zero errors

This is a deplorable situation from a major player in the online media arena, who now say it may take 7 days to get anything sorted

No one from VM has even asked for a phone number to call me back with a fix.

So it's one step forward and several backwards as this was the main reason for upgrading.

0 Kudos
Reply
  • 41
  • 0
  • 9
archerboy
On our wavelength
214 Views
Message 2 of 2
Flag for a moderator

Re: (V312) error loading Netflix

I've been having Netflix issues since V6 install. Fixed again now. Mine was to do with the HDMI status. My TV only has one HDMI 2.0 (with HDCP 2.2) and 3 1.0 (I can only use the HDMI 2.0 port to successfully get apps). For some reason the V6 box lost status with HDMI, weird . Although I was getting picture, sound etc fine on normal TV it could not 'talk' to the apps for some reason. HDMI status in System Info said 'Not connected'. Anyhow, a reboot of the box brought back the correct HDMI status, just hope I don't have to keep doing this.

0 Kudos
Reply