Menu
Reply
  • 40
  • 0
  • 1
halcyondays
Tuning in
133 Views
Message 1 of 2
Flag for a moderator

Still no Netflix on V6

I've still not been able to get Netflix to load, I am using the Superhub2 as my router and have never changed DNS, tried all suggestions in other posts.

and reset the box and router, i still get the V312 error saying Netflix is loading onto my box.

I did however notice my apps page now looks in good order with no duplicates, leading me to think that the netflix app would work, but still nothing.

Anyone have any other suggestions.

Cheers

 

0 Kudos
Reply
  • 21.55K
  • 805
  • 1.59K
Forum Team
Forum Team
53 Views
Message 2 of 2
Flag for a moderator

Re: Still no Netflix on V6

Hi halcyondays, 

 

Thanks for your post and apologies to hear about the issues you are having trying to watch Netflix via your V6 box. 

 

I have already replied to your post here: Netflix error 312 on V6 and not using SH2 in Modem Mode

 

Please make sure you are only posting once about your issue. We understand it's frustrating when something's not right however posting more than once about the same fault makes the boards look busier than what they actually are. It also means we could take longer to reply due to needing to sift through duplicate posts.

 

Have a look at my reply on the other thread and stick with that one so we keep all the information in one place. 

 

Thanks, 

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply