Menu
Reply
  • 8
  • 0
  • 1
nilrem
Tuning in
54 Views
Message 1 of 2
Flag for a moderator

Phone not working - PO4 area

Hi,

Just got home from work to find the house phone isn't working.

I've unplugged and reconnected all the equipment and all we get is a noisy line , however if you call the house phone you get a ringing tone but the phone doesn't ring.

I've used the diagnostic tool and it says no fault found with line.

Is there anything going on in the PO4 area ?

Thanks

0 Kudos
  • 7.35K
  • 304
  • 650
Moderator
Moderator
37 Views
Message 2 of 2
Flag for a moderator

Re: Phone not working - PO4 area

Hi there nilrem, 

I'm really sorry to hear that your phone line is not working at the moment, and I'd really like to help you out with this. 

I've been able to locate your account from your forum credentials, and have run some testing on the line,  I can't see any evidence of any local issues at the time you were posting, and the test has not shown any abnormalities. I'll now have to ask if you've been able to try another phone on the line, just to eliminate this being the cause. Alternatively you could try your phone on a known working line.

Once we are able to confirm that the phone is not at fault, we'd need to look towards getting a technician to call out and investigate further. I've sent you a private message in order to get things moving with this. Please look to the top right of this page where you'll see a purple envelope icon, click on this and you'll see my message. 

Many thanks and apologies once more. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos