Menu
Reply
  • 1
  • 0
  • 0
davehardinguk
Just joined
69 Views
Message 1 of 2
Flag for a moderator

Very poor signal and data conntectivity

I have lost count of the number of times I have contacted the "service" team over the past year or so to complain about poor signal or total lack of data coverage in the LE10 post code area.  were I in a remote hilltop somewhere, I would perhaps expect some intermittent coverage issues, but being only some 12 miles from the center of our second largest city, I should be able to expect decent and consistent service.  Sadly, this is NOT the case.  My numerous calls to the service team invariably end up with someone promising to "check it out and get back to me", yet to date, no-one ever has. They also keep advising me to switch from the 3G (Virgin) network to the 2G (virgin) network and claim this will "probably" resolve the issue (so what's the point of 3G?), but it never does.  Tried online chat but can't use it because "everyone is busy" and there is no email address to email.............

ANY SUGGESTIONS?

Tags (2)
0 Kudos
  • 2.95K
  • 377
  • 929
Superuser
Superuser
61 Views
Message 2 of 2
Flag for a moderator

Re: Very poor signal and data conntectivity

If you put LE10 into the EE coverage checker it shows "Good outdoor coverage, variable indoor coverage" for 3G.  VM have no control over the EE masts and how they provide coverage in your area.  I'd look at finding a different provider that doesn't use the EE network.  The O2 & Vodafone coverage checkers both claim good indoor coverage on 3G for LE10.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos