Menu
Reply
  • 41
  • 0
  • 0
nuffsed
On our wavelength
128 Views
Message 1 of 2
Flag for a moderator

Yet again another problem.

Yet again virgin ignore their customers!

 

I have been with virgin for about 3 weeks now.  At first i had problems with the YT app stuttering, but worse then the actual problem was the customer service and blatant lies.  I was given a fix date for the YT app however the date was postponed 7 time.......7 TIMES!!!!!

 

Eventually you fixed it, but now yet another problem.   Now NO apps are working and all morning the virgin websites are inaccessible, but yet again the customer service is the biggest problem.  

 

As the official VM websites (inculding this one) have been down i have had to resort to facebook and twitter in a futile attempt to get any information on the problems.  THE FACEBOOK AND TWITTER PAGES ARE JUST FULL OF FESTIVAL PHOTOS, Giving the impression that you are all having a lovely time while the service is failing massively.

 

How about less partying photos and some answers!

 

 

Why have i not been able to access any virgin sites (scared to say? DDOS maybe?) and what is the problem with the tivo apps again?!?  c133 errors.

0 Kudos
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
59 Views
Message 2 of 2
Flag for a moderator

Re: Yet again another problem.

Hi nuffsed

 

I'm really sorry to learn about the problems you've been experiencing with your apps not working. 

 

I've been able to take a closer look and run some tests on the set top box from our end for you. At the moment we're not seeing any errors being returned.

 

Are you able to access any On Demand or Catch Up content? Are you still not able to access any apps?

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos