Menu
Reply
  • 1
  • 0
  • 0
tenlegs
Joining in
162 Views
Message 1 of 2
Flag for a moderator

TiVo box not working properly

Our TiVo box has started being really slow when you switch channels or try and look through the TV guide, it sometimes looses the picture altogether and the screen just goes black. Over the last few days it has also started jumping/freezing and pixilating when trying to watch a recorded programme and as of yesterday it appears to have lost all our recorded programmes although it does still show us the percentage of hard drive we have available??! We have tried rebooting it but this hhas't worked. Any ideas?

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
102 Views
Message 2 of 2
Flag for a moderator

Re: TiVo box not working properly

Hi Tenlegs,

 

Thank you for your message, welcome into the Community Smiley Happy

 

i am sorry to read about the recent pixelations on the TiVo, I have been able to test the box and It's clear that there is a hard drive issue. With this being the case, your shows would give the impression of signal issues and create the freezing you're seeing.

 

This particular issue would bes t be resolved by a replacement, any shows you may have would need to be watched prior to the swap to avoid missing them. You'll need an engineer and If you can have a little look inside your 'Inbox', you'll see I've sent you a 'Private Message'. You can find this at the top right of the page, purple envelope Smiley Happy

 

All the best.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply