Menu
Reply
  • 1
  • 0
  • 0
Cplatt
Just joined
133 Views
Message 1 of 3
Flag for a moderator

Netflix 25% and c133 issue

Almost every time I watch Netflix, after 10 mins or so it starts to buffer and stops at 25%. When I then close Netflix and try to reopen I get a c133 network issue. After a few mins it goes away and then it works again. Speaking to virgin support has proven pointless.
0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
108 Views
Message 2 of 3
Flag for a moderator

Re: Netflix 25% and c133 issue

You have a network availability problem. Either you have a signal use in you ur TiVo that needs resolving or there's over utilisation on your local network. 

You could try home-help-settings-network-connect to VM services now     But it may not help

im afraid you'll need to ring in. I'd ask for an engineer if you can't get any sense out of them re the over ulitlisation 

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
76 Views
Message 3 of 3
Flag for a moderator

Re: Netflix 25% and c133 issue

Hi Cplatt,

A warm welcome to our community Smiley Happy

I'm sorry to hear that you're frequently getting buffering issues with Netflix and the Network Availability error.  I'd like to help check this out for you.

I have taken a look at your box remotely, all looks fine signal and power level wise.  There is some slight high demand issues on the network but all within acceptable ranges of performance.  This is being monitored incase this increases over time.

I'd like to know more about what happens when these symptoms appear, if you can get back to me with the following information:

*  Does the buffering occur on other Apps like BBC iPlayer or YouTube?

*  Does this happen all the time or at specific times of the day?

Let me know and I can help further.  I look forward to hearing from you.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos