Menu
Reply
  • 9
  • 0
  • 0
johnroberts33
Tuning in
121 Views
Message 1 of 2
Flag for a moderator

Loss of 2 out of 3 services..

so my Super hub 2.0 has had drop outs galore alongside authentication failures requiring reboots for over a month. Now the land ports are playing up, have to move the cable from one port to another when I want to use my desktop to get gb lan back from the 100mb it keeps changing to. if I have to reset it again tonight it's going out of the window. So half an hour on the phone to VM and nothing, just the usual reset and its fine now.. I give it an hour before I have to reboot..

That was that, or so I thought. Turned the TV on to a black screen saying starting up. great the Tivo box is stuck in a boot loop again.. reboot via power switch.. three time lucky and its back on..

seriously VM!! I'm paying you for this crap hardware!!
0 Kudos
  • 13.68K
  • 561
  • 959
Forum Team
Forum Team
83 Views
Message 2 of 2
Flag for a moderator

Re: Loss of 2 out of 3 services..

Hi johnroberts33

 

Welcome to the Community, I'm really sorry to learn about the problems you're experiencing both with your broadband and your TV service at the moment.

 

I've been able to run some tests from our end for you, we're not detecting any issues from our end at the moment. Was this a temporary issue or are you still experiencing it? 

 

Sorry again for the inconvenience this has caused, I look forward to hearing from you.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos