Menu
Reply
  • 1
  • 0
  • 0
panzersimon
Joining in
103 Views
Message 1 of 2
Flag for a moderator

Intermittent C130 Error Message

Hi, I can see from previous posts that the C130 error message is an ongoing issue.  We are new to Virgin Media and have been experiencing this problem for the last two weeks.  An engineer came out last Friday and "fixed" the problem .. however it has now resurfaced again this week.  We get the error message and lose the use of the Tivo box and broadband.  However, it appears intermittent and only occurs during what I would consider "peak times" ... i.e. it was working fine this morning between 6-7am, but I anticipate that when I get home at 5pm it will be gone again.  Perhaps it's related to area useage and power issues ... ??   Anyone any ideas ..?   They are sending out an engineer again ... but I'm fearing that this is going to be an ongoing issue.  Plus it also means that we are unable to use the full TV service and broadband for several days (again) until they come out.  Any comments appreciated.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
41 Views
Message 2 of 2
Flag for a moderator

Re: Intermittent C130 Error Message

Hi Panzersimon Smiley Happy

 

Thank you for coming in, welcome into the Community.

 

I am sorry to read that there's been an error on the TiVo, this is something that we would like to help you with.

 

I have already been in to test both services and have found issues on timeouts on the TiVo and upstream power level issues on the Hub.

 

Arranging an engineer would be the best option to get this resolved, If you can have a little look inside your 'Inbox', you'll see I've sent you a 'Private Message'. You can find this at the top right of the page, purple envelope Smiley Happy

 

Speak to you soon.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply