Menu
Reply
  • 1
  • 0
  • 0
GaryBurton
Joining in
461 Views
Message 1 of 3
Flag for a moderator

Error code C-130

Hi there, 

 

we we have an error code C-130 code showing on our TiVo box.  The box is less than 6 months old.

i have completed all the normal resetting of box and turning off at the power

 

any ideas or suggestions please.

Thanks

Gary

0 Kudos
  • 1.62K
  • 162
  • 288
Parrotperson
Super solver
446 Views
Message 2 of 3
Flag for a moderator

Re: Error code C-130

That code is usually a network error code so check the VM website to see if the problem is in your area. If not you could try reconnecting to VM via the settings on your TiVo but if that doesn't work then you'll need to phone in 

0 Kudos
  • 7.3K
  • 304
  • 648
Moderator
Moderator
416 Views
Message 3 of 3
Flag for a moderator

Re: Error code C-130

Hi there GaryBurton, 

I'm really sorry to hear that you've been getting the C-130 error message on your TiVo® and I'd also like to welcome you to the forums. 

As Parrotperson says the TiVo® shows this issue when it's struggling to communicate with our servers. My first bit of advice would be to check Virgin Media's Service Status page just to see if you're part of a local issue. and should that not be the case then try a reboot or a connect to the Virgin Media Network via the settings menu of your TiVo®. 

I've tried to locate your account using your forum credentials, in order to run some testing, however I've been unable to do this, so I'll send you a private message in order to ask a few further questions should you wish for me to check things over. 

Please look to the top right of this page where you'll see a purple envelope icon, click on this and you'll see my message. 

Many thanks and apologies once more. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos