Menu
Reply
  • 1
  • 0
  • 0
matryoshka
Joining in
95 Views
Message 1 of 2
Flag for a moderator

Box not turning on

Hello

My Virgin media 1TB box hasn't worked for several days now. It flashes the 'starting up' message on the screen every couple of minutes and then the screen is blank. On the right hand side of the box 3 red and 1 blue light flash periodically. I have tried turning it off at the wall on several occasions but it has made no difference. Has anybody got advice on what to do? Thank you.
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
62 Views
Message 2 of 2
Flag for a moderator

Re: Box not turning on

Hi Matryoshka,

 

Thank you for coming to the Virgin Media Community Smiley Happy I can see this is the first time in and it's good to see a new face Smiley Happy

 

I'm sorry to learn about the TiVo in the home, I've had a little look and since your message you have been working well. I did notice that your hard drive status is in the red and looking into that, it'll need some help here. 

 

I'd like to arrange an engineer to come out as soon as possible but would like to mention that with this type of fault, a box swap would be most likely. With this being said, watching the shows you have on there would be best as there is no way of transferring them over as of yet.

 

I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos