Menu
Reply
  • 2
  • 0
  • 0
df983
Joining in
110 Views
Message 1 of 2
Flag for a moderator

BBC iPlayer

Hi, hope someone can help. 

 

Just got TiVo but have problem with iPlayer. Sound working but picture.

0 Kudos
  • 7.3K
  • 304
  • 648
Moderator
Moderator
49 Views
Message 2 of 2
Flag for a moderator

Re: BBC iPlayer

Hi here df983, 

 

I'd like to take this time to welcome you to the forums and say that I'm really sorry to hear that you're experiencing this issue with the iPlayer service through your TiVo. 

 

I've done some testing on the TiVo® and I'm not seeing any issues with the set top box, or the local area, so iPlayer should be working fine for you. I can see that since you had the TiVo® the box has been online, so I'd first of all like for you to power off the TiVo® for about 5 minutes, then once it's started back up, wait for about 15 minutes before trying iPlayer again. The rebooting of the TiVo® will do a few things, it will renegotiate the connection with our servers, it will also reset the HDMI output on the TiVo®. 

 

Should this not get things working, I'd like you to do the following, put both your TiVo® and TV in standby, Remove the HDMI from both ends and put it back in, then take your TiVo® off standby, wait for about 5 minutes then take your TV out of standby, and try iPlayer again. 

 

Could you please let me know how you get on with these. 

 

Many thanks and apologies again 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos