Menu
Reply
  • 1
  • 0
  • 0
Poppythedog
Joining in
220 Views
Message 1 of 2
Flag for a moderator

2 Tivo boxes connected to home network

Tivo boxes connected with Powerline adapters to home network and works fine for a while watching programs recorded on each from other box. The other box then appears greyed out after a while and give an error code of C423 (not connected to home network) but it is as the ipad app which has a remote control on it to control the box works - this only works when the box is connected to a home network. The boxes then randomly reappear and the connection works for a while then grey out again. Using a superhub 2 and tried all options for assigning an IP address, static,  box to assign or DCHP assigned, all thee give the same problems. Anyone have any ideas to solve this.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
164 Views
Message 2 of 2
Flag for a moderator

Re: 2 Tivo boxes connected to home network

Hi Poppythedog,

Thank you for posting, it's great to see you again.
 
I am sorry to read that you have some errors whilst views your TiVo's. I would like to run some tests and enter the account to see what's been going on. I've not been able to locate the account and would require some further information and security information to verify the account before I can help you more. If you can have a little look inside your Inbox, you'll see I've sent you a Private Message. You can find this at the top right of the page, purple envelope.

Speak to you soon and welcome into the Community.
Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply