Menu
Reply
  • 1
  • 0
  • 0
MA2008
Joining in
133 Views
Message 1 of 2
Flag for a moderator

WAN ISSUES

For over a week now my Internet connection keeps failing. It shows no WAN ip address, as that comes from virgin I can't do anything. A reboot doesn't work, factory default worked for 24 hours then the issue comes back. My LAN connections either wireless or wired are fine. Test speeds show I'm now only getting a pathetic 1.6Mb download speed, not good enough in this day and age.
0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
130 Views
Message 2 of 2
Flag for a moderator

Re: WAN ISSUES

Would need to check the signal levels if could go to http://192.168.0.1 clicking router status top right [no need to login] and if could copy/paste the downstream, upstream, network log, don't worry about the formatting we can easily read it..
If could copy/paste when it is and not working might be clearer what is happening, it would be around a week for the forum admin to check, or could call support via 151 / 0345 454 1111
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply