Menu
Reply
  • 21
  • 0
  • 5
twinflameskiss
On our wavelength
70 Views
Message 1 of 2
Flag for a moderator

Unable to logon to TV on the Go on Windows 7 and IE 11

Im trying to get TV on the Go working on IE11, but everytime I try and logon to Virgin Media at all on IE11 it just redirects back to the page I was on without going to the logon page, or displaying any error. Would anyone have any idea why?

I can logon on to Firefox and play TV on the Go, so account and password are ok.

I have changed the privacy setting in IE11 to Medium, and cleared the caching to no avail. I've run out of what to try next. I've waited on the phone support line twice, and after being on hold for absolutely ages given up and hung up.

thanks,

Mark

0 Kudos
  • 20.96K
  • 770
  • 1.56K
Forum Team
Forum Team
42 Views
Message 2 of 2
Flag for a moderator

Re: Unable to logon to TV on the Go on Windows 7 and IE 11

Hi Mark, 

 

Thanks for posting here and apologies that going down the route of the helpline has not been successful Smiley Sad

 

From what you've said, it certainly does sound as though the site is remembering something previously entered. Aswell as deleting the cache, make sure your cookies and browsing history, including saved username and passwords, are deleted. 

 

If this doesn't work then resetting the browser back to default may help too. You can do this by going into the Internet Explorer Settings. 

 

Let me know how it all goes. 

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos