Menu
Reply
  • 22
  • 0
  • 2
nijmegen92
Tuning in
63 Views
Message 1 of 2
Flag for a moderator

TV anywhere registration problems again!

I have had this issue before. Suddenly the TV anywhere app decides that my iPad, I have been using to watch TV on it for ages, suddenly is not registered. And yes, I have gone though all of the suggestions, deleted and uploaded again, signed out and in again, tried watching a different channel, and yes, I have the latest version of the IOS operating system. Tried to change the name of my iPad to see if this works, but apparently this counts as one of my 'changes' for the month. Finally had to delete it and re-register, but now this means that I have now used my 2 changes for the month. Could be a problem with Virgin IT systems then? Anybody else have this problem!!

0 Kudos
Reply
  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
29 Views
Message 2 of 2
Flag for a moderator

Re: TV anywhere registration problems again!

Hi nijmegen92,

 

Thanks for your post and apologies to hear you've been having an issue streaming TV Anywhere Smiley Sad 

 

If you updated the app or the OS then you would need to re-register your device. It's easy to do though so don't worry. 

 

Using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings. Remove the current registration by clicking on the Delete button. Once you've done this, using the device you are trying to re-register, open up TV Anywhere and log in. Try to stream Channel 4 and this should then prompt you to register the device.

 

Follow the prompts on the screen and this will register the device for you and streaming will then commence Smiley Happy

 

Let me know how things go.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply