Menu
Reply
  • 1
  • 0
  • 0
andybruce1992
Just joined
69 Views
Message 1 of 3
Flag for a moderator

Remote Control access connecticity

I have recently purchased a power line adapter to be able to use the remote control access from my phone or iPad, for some reason after completing the step by step instructions it still doesn't seem to work?
I have made sure the device setting on my TiVo box is correct and the Ethernet connection is correct also?
I'm not sure where to go from here as the trouble shooting advises me to ask the forum?
Many thanks
Andy
0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
34 Views
Message 2 of 3
Flag for a moderator

Re: Remote Control access connecticity

Hi Andy, 

 

Thanks for your post and welcome to the forums. It's great to have you here. 

 

The first thing to try is a complete reboot of the whole system to ensure the 'handshakes' are being made between each device. 

 

> Firstly turn the Hub, the adapters and the TiVo® off by the mains and leave off for around 5 minutes. 

> Double check the ethernet cables to ensure they are secure at both ends.

> Turn on the Superhub and allow time for it to be completely online. 

> Turn on the powerline adapters

> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.

 

This should allow the connection to be restored. Give it a go and let me know how you get on. Smiley Happy

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 10.52K
  • 951
  • 2.15K
Superuser
Superuser
33 Views
Message 3 of 3
Flag for a moderator

Re: Remote Control access connecticity

Assuming that you have loaded the app on one of your devices and see the remote control icon (with an exclamation mark), have you tried selecting it as it will give you the opportunity to connect and this may fix your problem.

0 Kudos