Menu
Reply
  • 1
  • 0
  • 0
corinneog
Joining in
136 Views
Message 1 of 2
Flag for a moderator

Help! What's happened to my TV Anywhere!?!

So today, my TV Anywhere has just completely stopped working.

I haven't had any problems with it up until now and suddenly, my device can't be detected. I've followed all of the advice on the FAQ's and on other posts and NOTHING is working. So far I have cleared my history, cache, downloaded all the updates that are needed for my browser/flash/macbook and downloaded a different browser. Anything else I can do?

 

HELP

0 Kudos
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
69 Views
Message 2 of 2
Flag for a moderator

Re: Help! What's happened to my TV Anywhere!?!

Hi corinneog,
 
Thanks for your post and welcome to the forums. It's really great to have a new face in the crowd.
 
Apologies to hear that your device is no longer being detected. Since the last time this was working for you, have you updated anything such as the OS or the browsers? 
 
When going to anywhere.virginmedia.com > My Profile > Device Settings, is your Mac still showing as being registered there? If so, delete it so the slot is freed up for you. 
 
I'm going to ask you to repeat some of the steps you've already tried. I would start by using 1 of the browsers. Delete Flash and re-download to ensure you are running the latest version. Clear the cache, cookies and browsing history again to ensure everything is fresh. Make sure your cookies are set to Always too.
 
Go back to anywhere.virginmedia.com and sign in as normal. Go to the On Now section and select Channel 4 to attempt streaming. Follow the prompts on the screen and this will register the device for you and streaming will then commence Smiley Happy
 
Let me know how it all goes. 
 
Thanks,
 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos