Menu
Reply
  • 1
  • 0
  • 0
dmutha
Joining in
491 Views
Message 1 of 2
Flag for a moderator

Super Hub 3 slow UI and MAC address filtering not working

Hi,

I've been running the SuperHub 3 for a little while now. The functionality of the UI was always sluggish but of late it has become horrendously slow. Making a simple change can take up to 10 minutes and the web page can "stall" - chrome requests that the page is reloaded - several times. Telling it to "wait" will eventually result in the change taking effect.

Furthermore I recently attempted to switch on MAC address filtering and it just doesn't work - the filtering is ignored by the router. IP address filtering works ok it seems.

It seems that other folks have had similar issues and that an engineer taking a look at things has provided some remediation. I'd like to request that someone get in touch to arrange this, as I'd very much like to rectify these issues.

Regards

Darren Bradley

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
423 Views
Message 2 of 2
Flag for a moderator

Re: Super Hub 3 slow UI and MAC address filtering not working

Hi Darren,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are having an issue with the Hub GUI being slow and MAC address filtering.

 

These are currently known issue that we are aware of and has been fed back.

 

Once we have more information we will let you know.

Kind regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply