Menu
Reply
  • 58
  • 0
  • 4
jasegee
On our wavelength
84 Views
Message 1 of 2
Flag for a moderator

WN4 Massive Packet loss

im still waiting  for a fix date  for my internet connection  my problem  has been going on since  Dec 2015  and still nothing 

i am on the 200 meg package and i get i spose a reasonable connection in the evenings  if you can call 19 meg out of 200  reasonable ,  however  my jitter and packet loss is MASSIVE !!!!

 

unable to play online games or stream without buffering .......  will someone please  respond  or at least invest  in an over subscribed node at the end of my street !

 

 

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
59 Views
Message 2 of 2
Flag for a moderator

Re: WN4 Massive Packet loss

Hi jasegee, 

Thanks for letting us know that you're having massive packet loss, I will do my very best to help you resolve this.

I have tested the connection from here and I noticed that your Hub is offline, is this due to it being switched off from your end? If so, please switch it on and post back here at a time when it will be available for testing.

If it's not due to it being switched off from your end, then an engineer will be required to attend and investigate things further for you. I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with booking an engineer.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply