Menu
Reply
  • 3
  • 0
  • 0
wajrak
Joining in
116 Views
Message 1 of 4
Flag for a moderator

Slow connection problem, ongoing for over a month (router log included)

Hi,

I've been with Virgin Media for so many years now and this is the first time I had to hit the forums, so hello! My broadband has been slow for nearly two months now (slow is a understatement to be honest). Pings anywhere between 8ms-40ms (yes 40), speeds.... 12Mbps on the upload side, downloads anywhere between 0-20, 20Mbps at its best usually on average it would work around 1Mbps. Just to clarify, at its prime it was always 200Mbps+. 

I don't even know how many times I rang asking for help. But in all fairness the support over the phone was extremely disappointing. People asking me to do things that even remotely don't have anything to do with the problem and I do understand they have to follow on screen steps but when you do the same thing for the 10th time you are nothing more than pure frustration. At some point I also been told that my data allowance run out (really? I don't even have quota on this account). 

So being one step away from changing providers and dropping a huge complaint as a last resort we have a technician coming over on Thursday, which is cool (shame it took so long to actually get someone here), so now I have to waste one day of my holiday to wait for him. Like I said a ton of frustration. 

Being an IT chap who worked in the business for over 15 years now, providing support lines from 1-3 and being a soft dev who worked for many nice corporations... You would not believe my disappointment in support provided. 

But complaining is not the real reason for this post to be here, I just wanted someone to have look at the connection log and just make sure all parameters are within VM specs. Networking was never my strongest suit so here's the log: 

Status:

Item Status Comments

Acquired Downstream Channel(Hz)
299000000
Locked
Ranged Upstream Channel(Hz)
25800000
Locked
Provisioning State
Online

 

Downstream:

Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

12990000003.938.9256 qam13
23230000002.536.6256 qam16
33150000002.935.7256 qam15
43070000003.738.6256 qam14
52910000003.238.6256 qam12
62830000003.237.3256 qam11
72750000003.737.6256 qam10
82670000004.337.6256 qam9
92590000003.737.6256 qam8
102510000003.438.6256 qam7
112430000003.738.6256 qam6
122350000004.437.6256 qam5
13227000000430.4256 qam4
142190000003.729.7256 qam3
15211000000434.3256 qam2
162030000004.532.9256 qam1


Upstream:

Upstream bonded channels Channel ID Frequency(Hz) Modulation Power
(dBmV) Mode Channel Bandwidth(Hz) Symbol Rate (ksps)

2425800000ATDMA4664 qam64000005120
2332600000ATDMA4764 qam64000005120
2239400000ATDMA46.564 qam64000005120

 

Log:

Date And Time Error Number Event Description

2016-10-24 16:33:09.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:13.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:13.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:13.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:17.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:19.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:24.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:26.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:37.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:42.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:33:57.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:34:06.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:35:51.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:35:52.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:37:11.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:37:11.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:37:20.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:37:24.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:38:25.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-24 16:38:25.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

I will take a wild guess that MDD stand for Mac Domain Descriptors? Those just flood the log every few seconds. 

Thanks

0 Kudos
Reply
  • 9.97K
  • 291
  • 624
Forum Team
Forum Team
84 Views
Message 2 of 4
Flag for a moderator

Re: Slow connection problem, ongoing for over a month (router log included)

Hey there wajrak,

 

Thanks for joining the forum for us to investigate your connection speeds.

 

I've tried to take a look for you, but I'm not able to find your account info.

 

I'll need to confirm additional info via PM (purple envelope, top right).

 

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
wajrak
Joining in
67 Views
Message 3 of 4
Flag for a moderator

Re: Slow connection problem, ongoing for over a month (router log included)

Hi Heather_J, 

I will reply to your PM right after updating this post to keep people in similar situation.... well updated. 

So last Thursday I stayed home to wait for the technician to come over and fix the issue. Instead of technician I've got a phone call saying that he will not be coming YET this can be fixed remotely. My frustration was at its highest level at that point. So I've wasted my day off just to be told this could possibly fixed remotely, maybe like a month ago? Anyway, boom fixed. Fix lasted for 48h. Now just ran speed test, 12Mb. 

Does one really need to start raising hell to get some help? There must be a tremendous flaw in your CRM software resulting in failure to monitor customers frustration level. 

0 Kudos
Reply
  • 3
  • 0
  • 0
wajrak
Joining in
50 Views
Message 4 of 4
Flag for a moderator

Re: Slow connection problem, ongoing for over a month (router log included)

So just to keep this updated, the problem still persists, connection is fairly useless. More phone calls to customer services, more attempts to fix it. All failed. So this must be something that cannot be fixed as I understand. Am I correct virgin media? It seems that you have gave up on me and all the hope to resolve this matter in any civilised way is gone now.
0 Kudos
Reply