Menu
Reply
  • 34
  • 1
  • 6
Laurie1945
On our wavelength
73 Views
Message 1 of 2
Flag for a moderator

A bit confused - Speeds + Ping is all over the place.

Recently upgraded to Vivid Gamer(three days ago), received my Hub 3 and everything was OK.
Speed wise, I get anywhere between 150 - 210 down during the day but starts getting a bit pathetic during the afternoons, which I already understand is due to congestion in my area. It's understandable as I do not find it absolutely killing my experience, I mainly play games and haven't really had to download anything lately. During peak hour anywhere between 50 - 150 down, upload has been constant 18 - 22. 

Noticed one thing, no matter what time I play, my ping stays above 60ms in Rainbow Six siege, with the hub 2 on the vivid 200(not  gamer) I'd sometimes notice my ping was quite low - between 15 - 20. With Vivid Gamer I'm not getting anywhere under 50.

Is this common?

I've also noticed on  ThinkBroadband graph that my ping is all over the place at all times of the days, even more so with the Hub 3 than the Hub 2 I had.

Can I get some advice please?
I've added all relevant info below.

Hub 2ac(?) Vivid 200(not gamer)

87449639e1a70e40ff371d3d28399d72-13-02-2017 

Hub 3 Vivid 200 Gamer

 c5b2f0245bb019e22d9bbbbd220eab1e-16-02-2017

Router status & Network logs below: (Note Logs show nothing) - Sorry I do not know how to properly paste this in a understandable format.

Cable Modem Status Item Status Comments

Acquired Downstream Channel(Hz)
435000000
Locked
Ranged Upstream Channel(Hz)
39400000
Locked
Provisioning State
Online

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1435000000735.7256 qam4
25310000006.636.3256 qam16
35230000006.436.3256 qam15
45150000006.536.3256 qam14
55070000006.835.7256 qam13
64990000006.936.6256 qam12
7491000000736.3256 qam11
8483000000736.3256 qam10
9475000000736.6256 qam9
10467000000735.5256 qam8
114590000006.835.7256 qam7
124510000006.835.5256 qam6
13443000000736.3256 qam5
14427000000736.3256 qam3
154190000007.136.3256 qam2
164110000007.135.7256 qam1

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

5839400000ATDMA41.864 qam64000005120
5746200000ATDMA41.864 qam64000005120
Primary Downstream Service Flow
SFID2229678
Max Traffic Rate230100000
Primary Upstream Service Flow
SFID2229677
Max Traffic Rate22000000
0 Kudos
Reply
  • 3.01K
  • 383
  • 952
Superuser
Superuser
46 Views
Message 2 of 2
Flag for a moderator

Re: A bit confused - Speeds + Ping is all over the place.

Hub stats look OK so this is probably just the known latency issue with the Hub 3, more info here:

http://community.virginmedia.com/t5/Gaming-Support/Hub-3-Compal-CH7465-LG-TG2492LG-and-CGNV4-Latency...

If you still have your SH2 then you could try asking VM to roll you back to that hub.  The gamer tier can't be activated on the SH2 but once it has been activated on your account it should be possible to roll back to the SH2.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply