Check your service statusCable National
Ask a question
One to Watch
Posts: 3
Registered: ‎13-09-2012

Superhub Port Forwarding not working

I'm trying to configure port forwarding on my VM superhub with no success.  Trying to port forward 25565 (minecraft).  This used to work on my old sky router and i have tested the VM router with a number of port checking tools.  The port will not forward with the router firewall disabled, or the windows firewall disabled.


The PC has a reservation in the DHCP lease and as such has a static internal address.


Could this be a faulty router?



Forum Team
Posts: 10,157
Registered: ‎20-05-2013

Re: Superhub Port Forwarding not working

Hi Formbymax,


How have you tried to forward the port? Here's a handy guide on how to do this.

If you've already done this or tried it using the guide and still no joy you could try adding the PC to the DMZ though I wouldn't recommend this as this will circumvent security.

Help & Support Forum Team

Problem Solved?Fault with your service?We did warn you!
One to Watch
Posts: 3
Registered: ‎13-09-2012

Re: Superhub Port Forwarding not working



yes I tried to configure it the standard way, I have done this before with other routers.  I will try adding to DMZ although this is not an ideal solution.

Human Answer Bank
Posts: 2,993
Registered: ‎01-02-2011

Re: Superhub Port Forwarding not working

You need to make sure there is a rule for Java to be allowed access through the firewall rules on the PC.

Java is the listening point, not Minecraft, so make sure Java is in the rule list!

DMZ is not needed.



I do not work for VM, but I would. It is just a Job.

I would also make websites for them, because the job never seems to require the website to work.

Read or Not ....
Fresh as a Daisy
Posts: 1
Registered: ‎10-08-2014

Re: Superhub Port Forwarding not working

Just posting this in case it helps someone out, I spent ages trying to get port forwarding working and almost gave up, I tried pretty much everything and nothing seemed to work.  However, after rebooting the router everything worked perfectly.  


Open "Advanced Settings", then "Reboot device/Reset device".  Then click "Reboot your device".  It takes about 1 minute to reboot, hopefully after that your port forwarding will be working.